cue tracking wrong??HELP

djkermiedjkermie Registered User
Even after I turn forward off some of my cues track forward and I do not know why also I just have an overall issue with cues tracking , HOW DO I MAKE SURE I AM NOT TRAKING ??????

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited May 2009
    You want tracking to be off completely for all lists?????

    I'm not sure WHY you would want that, but if you do...you are looking for CUE ONLY.

    If you go into PREFERENCES and scroll down to CUELIST, you can select CUE ONLY to be default.

    Keep in mind, this could have other effects on your lists....so just be sure that is indeed what you want.....
  • hagberg.dkhagberg.dk Registered User
    edited May 2009
    ... or choose CUE ONLY in option for the CUE LIST you don`t want the forward works... - tjek your CUE by >open/cue<
  • Joe BleasdaleJoe Bleasdale Registered User
    edited May 2009
    May I ask why you don't want to use tracking? It is a very useful and powerful tool.

    Regards,
  • neil-NSLXneil-NSLX Registered User
    edited May 2009
    My suggestion would be to open up the View Cue window, and see if accidentally you have left the channels up, during recording new cues - forgetting to clear the programmer?
  • srautanesrautane Registered User, Hog Beta
    edited May 2009
    Unfortunately, Cue Only option works a bit different than Hog2 maintain state off setting or basic non-tracking preset console. When channels fade out they follow release time, not the cue time...which is imo pretty strange. I understand the concept of releasing the channels, but why the release time. It really messes up things.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2009
    djkermie,

    Can you give us an example of a track not forwards issue you are having? I have looked through some primitive test cases of track not forwards and it seems to be working but perhaps you are running into a special cases we need to look at.
  • djkermiedjkermie Registered User
    edited May 2009
    OK I want at the end of a song (any) the movers to go back home and be open so i can restart from scratch instead from the last que, do i make a follow blank que? ive tried that and the way i try dont wrk ????
  • Joe BleasdaleJoe Bleasdale Registered User
    edited May 2009
    If you want to home them at the end of every song (whilst programming), just clear the programmer...

    Regards,
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2009
    Couple of ways to achieve this.

    By far the most popular way and recommended way to get the fixtures to return to default values (home) after a song is to have each song on a different list and on a different page, so that at the end of the song you change pages which will release all the playback on that page and you start fresh on the new page.

    However, if you want to stay on that same page or have other playbacks that you want to keep active on stage then you will have to record a blocking cue with default values. To quickly set the fixtures to their default values in the programmer: select the fixtures, hold down the period key, and hit the fixture key. That will give you hard coded default values in the programmer that you can record into the list to return the fixtures to "home". Keep in mind this is different than releasing the list.
Sign In or Register to comment.