Getting rid of forward button

djkermiedjkermie Registered User
How do I (or can i) turn the (forward) button off as a default setting? I am tired of having to take it off before i save a cue in a list!!!!!!!!!!!! AHHHHHHHHHHHH I you know anything about this or dont please comment


Grateful IPC hog v 3 user

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited May 2009
    Setup, preferences, programming tab, "default track forwards to off"
  • neil-NSLXneil-NSLX Registered User
    edited May 2009
    If you mean the Forward Button, as in the Main, next to the overall GO/Stop etc.

    Hit Choose Choose, on any master, to bring up the Cue List. Go to Options, then on the Left hand side, Main, and you can set it there.
  • djkermiedjkermie Registered User
    edited May 2009
    Thank you Muenchow You are a pimp , if i were your manager id take you out to lunch , BUT IM NOT AND IM BROKE so you get nothing LOL JK thanks it works
Sign In or Register to comment.