3.0.4 BugReport Install needs XP with SP2

improveimprove Registered User, DL Beta
Just tryed to install 3.0.4 on windows XP with SP3 and got 4 times in a row the same silly message... Install needs windows XP with SP2 !!!!

It is a windows XP with SP3 running via VMware on a MACBOOK PRO. See attached photo.

I really don't know what's going wrong.. the previous version installed without any problems..

kind regards,


Fons
Improve

Comments

Sign In or Register to comment.