Cuelist window only shows 4 cues

AndrisAndris Registered User
For some reason now when I load my show and open a cuelist (Open+Choose, double press Choose, etc) I can only see the first four cues of that cuelist. I can see all the cues in the playback bar, but no matter what I try I can only see 4 cues in the window!
With cuelists that have less than 4 cues, the window will show the one or two cues, followed by the 'End' row then enough blank rows below that to make four.
I've tried every window function (maximise/move window, Follow Cue, etc) and there is now way for me to see the entire cuelist of 85 cues.
I'm on IPC running the latest everything.

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited April 2009
    Andris,

    Please send me your show file via our uploader at http://upload.highend.com

    thanks,
  • AndrisAndris Registered User
    edited April 2009
    File sent to you.
    Please let me know what you find.
    Thanks,
    Andris
  • bradpepebradpepe Registered User, HES Alumni
    edited April 2009
    Thanks Andris...

    We will take a look.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited April 2009
    Looks like this is due to an old software bug (bug #9083) that existed in v2.x and had the potential to stick with the shows files loaded in that version.

    What we discovered is that if you choose the master of the problematic cuelist and click on the "cuelist" view button on the views toolbar that the list will display all the cues properly in the cuelist window and from then on all the cueslist displays properly no matter how you recall it.
  • AndrisAndris Registered User
    edited April 2009
    Thanks Chris, that remedies the issue!
    What happened was I merged color palettes from an older show template file and that's when the problem started.
Sign In or Register to comment.