vitual cuelists.

lightismagiclightismagic Registered User
Hi guys,
I would like to start and stop some chasers with dimmer channels, which are virtual cuelists, with command macros out of my main cuelist. The starting and stopping is not the problem, but the channels stay at 0%. When I move the cuelist to a physical master and add the 'FM xxx/100' comment macro it works, but I would like to keep the chasers virtual.
I'm sure I'm missing here something, has anybody a tip in the right direction?

cheers
Tommi

Comments

  • Joe BleasdaleJoe Bleasdale Registered User
    edited April 2009
    From memory.. what is happening is that you need to have them maximum intensity assigned when in virtual. On a master you set the intensity with the fader dont you? But in virtual you start at 0% and run the chase. I think it is a logged enhancement to change this. The best bet would be to move the chase to a master, set its level and move it back again into virtual. That should solve it.

    Hope this helps,
  • lightismagiclightismagic Registered User
    edited April 2009
    But I read in the manual (page 277): "Virtual masters are always at full intensity, so the intensity of fixtures is that programmed in the cues."
    So maybe there is a setting somewhere to allow the virtual cuelists to do so?

    Tommi
  • Joe BleasdaleJoe Bleasdale Registered User
    edited April 2009
    You have run into a bug I think, see this thread: http://forums.highend.com/showthread.php?t=6910&highlight=virtual+bug
  • ChrisTallChrisTall Registered User, DL Beta
    edited April 2009
    Tommi,

    Yes, it's a bug. Set your fader to 100% before you remove the cuelist from the fader.

    Set your release time accordingly too.
  • lightismagiclightismagic Registered User
    edited April 2009
    Ok, got it working that way. I think I have to attach a post-it to the desk to keep me reminded...:)

    Tommi
Sign In or Register to comment.