Changing pages releases my IPCB fader

dwp-avdwp-av Registered User
I'm using an IPCB fader to control the rate/size of a position effect on page 1. The only info in the scene is the effect itself (so I can run it at any position). I bring the fader up to 50%, lights move. Whenever I change pages, the IPCB scene is released. I have my page preferences set to: leave in background, remember fader values. I have other IPCB faders on the same page as the others, but with strobe or position info on it. When I change pages, these stay running as expected. It appears to only be w/ an effect??

Comments

  • Marty PostmaMarty Postma Registered User
    edited March 2009
    Look at your FX cue and make absolutley certain that there is no Position information stored there...not even default values....otherwise you might be stomping that list somewhere else.

    You could also try setting the list to a higher priority and Persist on Override.

    Hope this helps. :)
  • dwp-avdwp-av Registered User
    edited March 2009
    Thanks Marty, but went back and checked those things, and placed higher priority and persist, and still no change. Whenever I change pages, it releases that scene. The only info in the scene is effects table info for pan and tilt.
  • Marty PostmaMarty Postma Registered User
    edited March 2009
    Are your other IPCBs Cuelists or Scenes? I'm wondering if it is a Scene specific issue?
  • dwp-avdwp-av Registered User
    edited March 2009
    All my IPCB playbacks are scenes.
  • Marty PostmaMarty Postma Registered User
    edited March 2009
    It really sounds like a stomping issue to me.....if there is no positional information on the IPCB FX list....are you running any other position FX anywhere else?

    Also have you set the Effects to "Track" in your other list(s) for positions....if not then they are probably stomping your FX list.

    Hope this helps. :)
  • dwp-avdwp-av Registered User
    edited April 2009
    OK, I restart the show, nothing is active. I move the IPCB fader up w/ just the FX info in the scene. That is now the only thing active (the fixtures are moving in a circle pattern from the default position). I change pages, the playback is released. When I change pages, nothing becomes active. So now, nothing is playing back.
    Just to test, I put position data in the IPCB fader scene along w/ the effect data. Update, fire it, change pages, the scene runs in the background like I would expect.
    So, it seems that when a page is changed, an IPCB fader w/ only effects info for the pan/tilt will be released.
    How can a list/scene stomp it when nothing is active? I'm just changing pages, all my other IPCB faders work fine...
  • bradpepebradpepe Registered User, HES Alumni
    edited April 2009
    Chris,

    We have your show file and will take a look...
  • dwp-avdwp-av Registered User
    edited April 2009
    Thanks Brad! Just FYI, I'm running an iPC, Hog3 ver 3.02
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited April 2009
    It appears that the reason the effect is getting released on page change is because it is baseless. Our playback thread appears to be losing track of the effect because it is not tied to a base IPCB parameter. I completely agree with you that this functionality should work and based on my regression testing it looks like it used to work in v2.4.0 and earlier.

    I have logged bug #12765 to deal with this. In the mean time you should be able to workaround this releasing issue by merging in a base value to the cuelist.
Sign In or Register to comment.