Beam Time for gobo change on Mac2k

ryanBryanB Registered User
Could someone please tell me the correct way to slowly change a gobo from one to another on a Mac2k Profile - using either the beam time in user mode, or editing the time in the cue editing window.

Working with the desk last night we could not figure out the correct way to do this.

We tried setting the time using the beam time with a cue time of 0s, and a time in the cue, we also tried changing the gobo time in the cue editor and changing the beam time in the cue editor - long story short, the gobo snaps to the next gobo no matter what we do.

Also tried using the encoder to set the gobos vs the gobo 'quick' selection.

........

Comments

  • Joe BleasdaleJoe Bleasdale Registered User
    edited March 2009
    I think it may be the way that the library is made... Have you tried fading between the two values over say 5 seconds or does it stay idle for 2 secs, move over one (Snap) and then have 2 secs after the move?
  • ryanBryanB Registered User
    edited March 2009
    When the cue is fired the gobo snaps at the beginning of the cue no matter how we recorded it.
  • Joe BleasdaleJoe Bleasdale Registered User
    edited March 2009
    What about a delay time for the gobo and everything else snap..? Or record the Gobo info into a scene and apply your timing in the scene. Then use a comment macro to fire the scene from the cue (and make sure you cue has no gobo info in)

    Regards,
  • ryanBryanB Registered User
    edited March 2009
    The problem is just getting the gobo to not snap in the cue. It's not about -when- the gobo snaps to the next slot. We just want it to slowly change from one gobo to another over the course of 5 seconds.

    What would recording it all in a scene do differently from putting it into a cue? I will still go try this, I just don't know what the overall goal of the test is.

    I am really looking for the correct syntax/method (that is known to work in other instances) on changing the gobo slowly at a given rate. A Mac2k profile has an effects time channel to control the gobo time - how do I properly use this in a Hog3 environment.

    Using a Road Hog Full Boar - build 2440.
  • SfeerPeerSfeerPeer Registered User
    edited March 2009
    did you use index or spin in the gobo-field??

    I think that if you use slot it will snap from 1 to 1, if you use spin it should slow rotate
  • ryanBryanB Registered User
    edited March 2009
    The gobos are already set to spin mode by a previous cue. I also tried going back to index mode - then tried just making a cue with only the gobo change in it - same thing - gobo snaps to next gobo when the cue is fired.

    I really think it is about the proper way to tell the gobo to change over a given time. I truly believe I am not using proper syntax to get it to do the right thing. I am missing something either easy or buried in a keystroke that I don't know.
  • AndrisAndris Registered User
    edited March 2009
    I'm having the same problems with VL2500 spots, I cannot get them to roll from one static gobo to another no matter what timings/settings I try.
  • Unknown Users Awaiting Email Confirmation
    edited March 2009
    You need to change the path of your fade. Most gobo parameters default to "Start" which means the entire transition happens at the beginning of the crossfade. Change it to linear if you want smooth transitions.

    You can set a path for each parameter on each fixture independantly. To change the default path for a parameter, go into the Edit Fixtures window under Patch.
  • ryanBryanB Registered User
    edited March 2009
    I am missing something either easy or buried in a keystroke that I don't know.

    You need to change the path of your fade. Most gobo parameters default to "Start" which means the entire transition happens at the beginning of the crossfade. Change it to linear if you want smooth transitions.

    You can set a path for each parameter on each fixture independantly. To change the default path for a parameter, go into the Edit Fixtures window under Patch.
    And missing something easy is what is going on I believe. I will look at this tomorrow. Thanks Eric.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2009
    Andris;35724 said:
    I'm having the same problems with VL2500 spots, I cannot get them to roll from one static gobo to another no matter what timings/settings I try.
    For VL2500s (or ANY VL for that matter)...set your cue beam parameter time to 0. Then, under the BEAM selections, navigate your encoders to "BEAM TIME." Select USER and dial the encoder to around 20 seconds (the time does not correspond to the CORRECT time...just an FYI). This will give you about a 3 second roll.

    This also applies to COLOR slots and use "COLOR TIME."
  • ryanBryanB Registered User
    edited March 2009
    Tried different paths, nothing will make the gobo channel do anything but snap.

    Talked to someone else about it here at our shop and they stated the M2K software won't let me do that, but even when I am viewing the DMX from the console the DMX for the gobo channel will still snap to the next value.

    Changing the path makes the gobo snap at a different place in time while the cue is firing - but it still snaps...

    Is the personality for the light written in a way that will not allow this?

    :confused:
  • AndrisAndris Registered User
    edited March 2009
    ericthegeek;35730 said:
    You need to change the path of your fade. Most gobo parameters default to "Start" which means the entire transition happens at the beginning of the crossfade. .
    You might want to check on that statement, Eric. I just looked at several fixture profiles, and all paths are LINEAR by default.

    I have tried all the same procedures that Ryan did and I still can't get a fade on a VL gobo either.

    Can someone try this in their rig so I can make sure I'm not crazy??
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2009
    Andris,

    I can't speak for Macs, but I have a rig of VL2K's and VL1K's. The method I mentioned works PERFECTLY for getting them to slow roll between gobos...same with colors. You have to dial up the "beam user time" to around 20seconds or so. The time on the encoders is not "REAL" time. I found for about a 3-4 second roll, the "beam time" encoder should be dialed up between 20-25 seconds. The cue "beam" time should be set to 0.
  • ryanBryanB Registered User
    edited March 2009
    And I have to agree with Andris, the default paths for the gobo channels were set to linear and not start - but only in the spin mode, the slots mode they -are- set to start.

    Also in the conversation about M2K's I discovered the Mac III Profile will not slow fade from one gobo to another as Martin has made it impossible to do this, as it will cause problems with the gears in the gobo wheel from heat if the gobo's are left split for a while,

    They have rewritten M2K fixture software in the past to accommodate a slow roll from one gobo to another, however, I need to talk to someone at Martin to figure out if it will do it now.
  • AndrisAndris Registered User
    edited March 2009
    ryanB;35804 said:
    the default paths for the gobo channels were set to linear and not start - but only in the spin mode, the slots mode they -are- set to start.
    When I look at a VL profile in Edit Fixtures, there is no way to change anything in slot mode, it is all hatched out. Only in spin mode can I change a path. I also patched a M2K profile and it does the same thing. How are you able to see the path of slot mode?
  • ryanBryanB Registered User
    edited March 2009
    Andris;35828 said:
    I also patched a M2K profile and it does the same thing. How are you able to see the path of slot mode?

    Andris is correct - Slots mode paths are grayed out in 'edit fixtures' - Although it appears a path can be set in the cue editor when using this mode - it doesn't seem to do anything though.

    When I change the path for a VL2202 it seems to allow the gobo to slowly roll - this is viewing DMX only however - I don't have a VL2202 hooked up to confirm.
  • AndrisAndris Registered User
    edited March 2009
    OK, got it to work now!!
    A collusion of brain-farts prevented it from working, but now I get a nice slow fade between gobos.

    -Set Gobo Time to 'user' and input a value.
    -Record the cue with zero time.

    The oddball issue here is how the cue fade time affects the gobo time parameter:

    When I have cue time set to 0s, and gobo time to say 20s, then the fade works just fine. When I put a fade value greater than zero while maintaining the gobo time fade value, the change snaps in zero time!

    Any reason why cue fade time would affect the gobo time value this way?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2009
    Yes Andris...this is what I posted up above regarding the VL's.

    As far as WHY it works this way...when you put in a "User" Time with a fade of 0, it immediately jumps to the "user" time and fades accordingly. When you have a user time along with a "cue" time...the "user" time is fading from 0 to your specified time. When the cue executes, it starts as a 0 time and starts the fade...hence it jumping immediately.
  • AndrisAndris Registered User
    edited March 2009
    OK, but if I set the gobo time parameter to 'track' then why won't the gobo track accordingly unless the cue fade path is set to Linear? Shouldn't that be linear by default??
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2009
    If all you do is change the gobo and have a cue time of 0, the "user" time will track and it will roll accordingly.

    I'm not sure why it's changing slow and then snapping without looking at the output window.
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited March 2009
    I've been having a very similar discussion in this thread:

    http://forums.highend.com/showthread.php?p=35906#post35906

    Make sure that you are NOT using slots to select your gobo or it might snap....simply turn the encoder slightly, or simply select the starting and ending gobos by turning the encoder and it should work for you.

    Hope this helps. :)
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2009
    Marty,

    Unless it's a Martin issue, I ONLY choose my gobos from the slots bar. If I have my "User Time" turned up, it still rolls accordingly.

    I don't have Macs so I can't test that...but I know that on VL's, both Color and Gobos will change according to what the "User Time" is for that function. They do not override and jump like slots.

    Just an FYI....
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited March 2009
    Yeah probably because of all the timing functions built into the VLs, the Martin's have this to a degree as well.

    I think the issue for most people is when they want to assign the fade time in the cue from the console rather than have the fixture calculate the time.

    When using the fixture's timing functions it is not a problem to use slots, but when you want to set the time in the cue then I've seen it as an issue....at least it used to be...unless it has been fixed somewhere along the way and I am still using old/bad programming habits.
  • sonyboysonyboy Registered User
    edited April 2009
    jxgriffi;35736 said:
    For VL2500s (or ANY VL for that matter)...set your cue beam parameter time to 0. Then, under the BEAM selections, navigate your encoders to "BEAM TIME." Select USER and dial the encoder to around 20 seconds (the time does not correspond to the CORRECT time...just an FYI). This will give you about a 3 second roll.

    This also applies to COLOR slots and use "COLOR TIME."
    yes but only if some fixture have that options coemar 575 mb doesn't have. robe 575 have
  • Dustin SnyderDustin Snyder Registered User
    edited July 2011
    Has anyone gotten this to work with mac 2k profiles? I'm having the same issue. Linear only changes when the snap happens. And I have tried setting the time to 0 and the beam time to user 25 sec. Still no dice.....
Sign In or Register to comment.