strange noise from speakers

LOOP LIGHTLOOP LIGHT Registered User
sometimes during start up i do hear some strange flirring noises out of the speaker quite loud ? what is it...

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited July 2005
    That is odd. You might check your soundsettings in the control panel. The default position for all audio faders is the mid range. Could be that they are turned up on your console.
  • LOOP LIGHTLOOP LIGHT Registered User
    edited July 2005
    i will check this, but no... all at mid... had this more than one time but can't tell when it is happening i will try to record it for you next time sounds strange like a living processor...
  • bradpepebradpepe Registered User, HES Alumni
    edited July 2005
    If you mute all the options, does the problem still continue? If not can you unmute one at a time to determine which is causing the problem?
  • LOOP LIGHTLOOP LIGHT Registered User
    edited July 2005
    i think the last time it occured was always during start up so after the console was started the sound stopped...
  • bradpepebradpepe Registered User, HES Alumni
    edited July 2005
    Have you tried to send audio through the speakers to confirm they are working. Also are you positive the sound is from the speakers? Could it be a drive or CD spinning?
  • z6p6tist6z6p6tist6 Registered User
    edited July 2005
    I have had issues in the past when I had other electronics in the near vicinity of the console, specifically Clear-Com belt-packs and cell phones.

    If you have outboard monitors with 'brick' power supplies, you might also want to make sure that these are not too close (within a few inches) of the console chassis.

    Phil
  • LOOP LIGHTLOOP LIGHT Registered User
    edited August 2005
    i hope it will happen again in the near future, this discussion is hot... and flirring noise is something you need to hear very electronic specific kind of sound type...
Sign In or Register to comment.