Hog 2 & Luminex Boxes

timmathtimmath Registered User
We have recently been using our Hog 2's with Luminex Node 8's for Network DMX Distribution on shows, for much if the time all is fine, however we have one serious problem. Glitches! having a whole universe drop to zero vales for a fraction of a second (probably only a frame of data) then return to their previous values.

Having pretty much eradicated everything except the Luminex Gear and Hog 2's (have had the same problem with 3 of them now) do you know of anything which would cause the hog to interrupt the data stream (except saving) and be the cause of these glitches. Could this be a Hog problem?

The guys at Luminex have never heard of the problem and as far as I know have failed to replicate it.

Any Thoughts?

Comments

  • MitchMitch Registered User, HES Staff
    edited March 2009
    There isn't anything that should interrupt the data from a Hog 2. If you have seen this with three Hog 2s you may want to look at other items such as trying different data cables and making sure there is a terminator at the end of the data line. A bad data cable isn't always where the problem appears to be, a bad able can be anywhere in the chain.

    If there is anything else other than Luminex boxes on the data line you may want to remove everything else as a test and see if the problem continues. Simplify the system to just a console and a Luminex box until you sort out the problem.

    You may even try an opto splitter in between the console and Luminex box.
  • neil-NSLXneil-NSLX Registered User
    edited April 2009
    Ignore me... I have my wires crossed..
Sign In or Register to comment.