version downgrade

huistephenhuistephen Registered User
hi

can anyone teach me how to do DOWNGRADE of version 3.0 to 2.6?

i have download ver 2.6 iso. and have extract those files to a CD...seems iPC is not able to read those files and it boot to the internal hard disk instead.

the webpage says it require v1.3x...., what is it?

what am i missing?

regards,
stephen

Comments

  • huistephenhuistephen Registered User
    edited February 2009
    what i think i have done is i am downloading all GUT*.* file from the archive page...which is suppose for HOG3 console only , not for iPC, am i right?

    if yes, how can i get a proper ISO file for iPC of ver 2.6?

    thanks.
Sign In or Register to comment.