widgets

jaguinacjaguinac Registered User
Hi, can somebody tell me how to activate the single universe widgets on version 3.0.1?
thanks..

Comments

  • Joe BleasdaleJoe Bleasdale Registered User
    edited January 2009
    jaguinac wrote:
    Hi, can somebody tell me how to activate the single universe widgets on version 3.0.1?
    thanks..

    No problem. What console are you using? Widgets can be used directly with windows based consoles, and via the DP 8000 on the linux based console. When using them with the DP 8000 and the wholehog 3. The widget requires "mapping". If you go [setup] >> [network] >> Click on the DP 8000 and press [settings]. The widgets can be mapped from there. More information on widget mapping can be found on page 346 of the v3.0.0 user manual.

    Hope this helps you,
  • jaguinacjaguinac Registered User
    edited January 2009
    I have the widget connected to my laptop..
  • Joe BleasdaleJoe Bleasdale Registered User
    edited January 2009
    Ok, the widget can be mapped like I said above. You have no need for a DP 8000 in this config. Upto 8 universes are directly avalible from H3PC with widgets. Again I say [setup] >> [network] >> select the DP 8000 cell and press [settings]. Navigate to the "widgets" tab and confiqure the widget there.

    Is this ok?
  • jaguinacjaguinac Registered User
    edited January 2009
    when i press settings, nothing happens..
  • Joe BleasdaleJoe Bleasdale Registered User
    edited January 2009
    jaguinac wrote:
    when i press settings, nothing happens..
    Have you definitly got the DP 8000 cell highlighted?

    I will try myself now.
  • Joe BleasdaleJoe Bleasdale Registered User
    edited January 2009
    jaguinac wrote:
    when i press settings, nothing happens..

    Sorry, forgot to mention that you need fixtures patched. Until you do this, the processor will be idle. Try that.
  • jaguinacjaguinac Registered User
    edited January 2009
    OK, it's done, thank you..
  • Joe BleasdaleJoe Bleasdale Registered User
    edited January 2009
    jaguinac wrote:
    OK, it's done, thank you..

    No problem, glad all is well.
Sign In or Register to comment.