Hog 3 PC download issues

Hello HES,
I have just purchased a Hog Programing, Playback wing and a DMX widget. I received a Hog 3PC cd and noticed that the HOG was not supported by Vista at this time.
So I purchased a used computer thai a Pentium IIII running at 850MHZ with a 20gig hard drive. when I tried to load the disc I received a message that I needed a service pack 2 for the install even though your manual reads a service pack 2 or greater. I would greatly appreciate some help in Getting up and running.

Regards,

Dave Cramer

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited October 2008
    Hi Dave,

    I bet that your computer is running SP3. We support this only with the very latest version of Hog 3PC, so please ensure that you have version 2.6 on your CD. If not, then you will need to download it from:
    http://www.flyingpig.com/support/Hog3PCSoftwareDownloads.shtml

    Also we plan to release a version that is compatible with Vista in December.

    thanks,
Sign In or Register to comment.