roadhog crashing

mikeyraymikeyray Registered User
Hi all
sitting ona roadhog today brand new with new software and i keep running into a weird problem
every now and then when i press set up - patch it locks up then the screens go to the blue roadhog logoed screen mouse still moves around but nothing else works aprt from a hard reset
second
when removing desk channels from the fixture window after typing the command e.g 600 - 1000 remove enter
the desk locks up until i touuch the left screen then press clear ?
weird I know and im about to start 2 months of filming with 4 of these and this isnt filling me with confidence as we will be number crunching a lot on the command line
any help is appreciated

mikey

Comments

  • cormacjackcormacjack Registered User, DL Beta
    edited October 2008
    Hi mikey,
    What software version are you running?
    2071 is the most current.
    Are you running any cues or editing cue's with the patch window
    Open?
    Are you getting dmp files in the shows section of the console?

    Best Cormac
  • mikeyraymikeyray Registered User
    edited October 2008
    I had a cue running but nothing complicated nothing in the programmer i was just removing some channels
    I will check the software tomorrow when im back
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited October 2008
    If you had a cue running that had the channels you were removing, that could cause an issue....

    Best bet is to not be running any cues because the console goes through and removes them from cuelists.
  • mikeyraymikeyray Registered User
    edited October 2008
    no it wasnt that im not that stupid
Sign In or Register to comment.