Odd evening with the III

jxgriffijxgriffi Registered User, DL Beta, Hog Beta
b 2071
H3
Expansion Wing
Playback Wing
(1) DP2000

This is the same show we have been running since 2.5.0. In the past week, the following changes have been made:
Added Expansion Wing
Added Axon Media Server

It was an odd evening with the console tonight. Had some issues pop up that I haven't seen in a VERY long time. Tonight while programming, I was editting Comment Macros and, as far as I can tell, out of the blue, EVERY play button lit up on both the console and expansion wing, some PAUSE buttons lit up, some CHOOSE buttons. Not only did they light up, but it also tried to trigger every list on both the Hog and Expansion Wing. I honestly have no idea how it could have happened. I wasn't actually running cues, only editting comment macros. That caught me by surprise.

A little while later, during rehearsal, I was doing my standard reworking of colors. I had a Rainbow effect running on the LED's and VL2000 Wash units, a color roll on the VL2000 Spots (all recorded in the cue). Once the band started, I needed to slow down the effect. Grabbed the LED's and Wash units, adjusted the speed of the effect...MERGE Cue 2 Enter. Nice and simple. However, whenever I did this, the VL2000 Spots would jump to CONGO and stop their color roll. (no, Highlight was not active and it would stay that way even after CLEARing the programmer). The only way to get the Spots going again would be to Assert the cue. I was able to repeat this several times.

Final oddity of the night...
They threw a video at us during the service. I have a video group...no problem. Done it many times. Hit blind. Group "Video" at 0 time 5 enter. Wait for the roll....hit Pig+Blind. Front lights fade out. As this was going to be every service, I'll just record it. Record Choose. I don't play the "video" cue...still sitting in the LIGHTS UP cue, but with the programmer holding the lights at 0. End of video...PIG+BLIND to go back to live. Fronts DON'T come back up. I hit CLEAR. Lights don't come back up. Look at the output window. They are ON. :dunce: I grab the video group and roll up the intensity wheel..they come up fine. Ugh.

Once we finish tonight in about an hour...I'll backup and send it in.

Jon

edit: Show has been uploaded to Brad. This was happening on cuelists loaded on Page #5.

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited October 2008
    Thanks Jon,

    I have received the show file and will take a look. I am most curious about the addition of the expansion wing, especially since you talk about all the choose lights coming on. Have you tried to remove the expansion wing or put it in another USB plug to see if the problems continue?

    What other devices do you have plugged in? Can you look at the event monitor while the wing is connected?

    I will have a look at your show today and let you know what I find..

    thanks,
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited October 2008
    Brad, the choose lights only happened once...at the same time everything triggered (while editting comment macros). I have not been able to recreate it at all. The Wing has been in operation for a week with no issues. Since it hasn't happened again, I haven't been to able to see if anything odd shows up in the event monitor.

    Connected items:
    Hog 3
    DP2000
    Expansion Wing
    Playback Wing
    PS2 Keyboard (that was the first thing I checked...)
    USR Network Switch

    Rest of system:
    14 Pathport Nodes (various input and output nodes)
    (2) POE Switch
    28 VL2000 Spot
    8 VL2000 Wash
    1 Axon Media Server
    30 Colorblast 12
    192 Dimmer Channels

    I have a feeling the choose button and play triggers were just a fluke. The item I'm more interested in is the return of the "when updating, fixtures don't react until re-asserted" issue.

    Thanks Brad...and I'll keep an eye out if it happens again....
  • bradpepebradpepe Registered User, HES Alumni
    edited October 2008
    Jon,

    I have reproduced the Pig+Blind bug and discovered that Pig+Blind stops working after a record. I have logged this as bug #12348

    I suspect that your problem with the color wheel is due to a slot issue after merging. We have seen something like this a while back.. I can not find a log of it and I am still working to repro it in your show... but I will catch it and log it...

    thanks,
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited October 2008
    Thanks Brad.

    It was definitely the spots that would jump to Congo after Merge, but I didn't look at the Output window to see if that was what the console "thought" it was sending out. I remember this one from a couple of years ago, but it's been a long time since I've seen it again.

    For what it's worth, I believe it was on Page 5, fader 2 that I saw it the most.
Sign In or Register to comment.