networkinh full boar

dollerdoller Registered User
hi gents,
i have a fb a w lan router ,the router is on static ip 172.31.0.4,and i will change the fb on 172.31.0.1 for examble. i click on change from lopack to networking adapter,and i click custum ip and this adapter for show and apply ,the console is new started and not change the ip??or can not to 172 .31?

thanks for help:hogsign:

Comments

  • MitchMitch Registered User, HES Staff
    edited September 2008
    Hello, I am not sure exactly what you are trying to do but if you give us a few more details we will help you get it. What is connected to the router other than the Full Boar? Do you have another console or a DP 2000 or something?

    When selecting use Default IP Settings or Use Custom IP Settings it will set the IP address to 172.31.0.1. If you have selected Use Custom IP Settings you can change it to whatever you like.
  • dollerdoller Registered User
    edited September 2008
    hi mitch,
    i will on full boar console the ip static adress 172.31.0.3 my w-lan router has 172.31.0.4 and my notenook has 172.31.5. when i use custom ip and change to 172....the console change not??must go the router connected to the console before change the adress?when i default ip settings the adress is 192.168.254

    dol
  • MitchMitch Registered User, HES Staff
    edited September 2008
    Hello, it sounds like you still have the Loopback Adapter selected. In the pop down box at the top of the Netork portion of the Control Panel, select the other option Intel Pro. It will default to showing the Loopback Adapter, change it to Intel Pro and then press USE THIS ADFAPTER FOR SHOW.
Sign In or Register to comment.