CK Colorblaze

meatpopsiclemeatpopsicle Registered User
Hi all,

I'm running a practice rig in my wyg R21 and connecting to HogIIIpc (2.6.0., Bld 2071). I've added colorblazes to the rig and can't find the units in Hogs fixture schedules. I've connected using a generic RGB LED, but when I fade them to zero they go white before they go out. Is there a different fixture schedule that has the CK units in them?


How would I implement the new schedule in the show, or will I have to rebuild the show in Hog.

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited September 2008
    I've used the Generic RGB for Colorblaze units all the time.

    Depending on the mode, you need patch the appropriate number of "cells" (I run mine in mode "A" which is 12 Generic RGB Units). As far as visualization on Wyg, I don't recall ever seeing them go to white first.

    How are you fading them? Using RGB or Intensity?

    I can tell you that in the real world, the intensity fades without going to white.
  • meatpopsiclemeatpopsicle Registered User
    edited September 2008
    well I'm running mine in 6 channel mode. Didn't know about the "A"as individual cells. I think I'll change to that. Thanks for your reply.

    I was noticing them going to white when I released the handle on the hog.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited September 2008
    What you might be seeing, depending on how your console preferences are setup, is the color releasing faster than the intensity. On my consoles, color is set to a time of 0. Intensity is set to a default of 3.

    That might be something to look at.
  • Marty PostmaMarty Postma Registered User
    edited September 2008
    It will be either 12 cells or 8 RGB cells....depending on if you have the 72 or 48 model ColorBlaze respectively.

    The white flash sounds like a WYG problem or a graphics rendering problem on you computer....any reason you are not running the newer R22?....the visualization is much better....it is now comparable to ESP Vision.

    What are the specs of your computer running the H3PC & WYG? (processor, graphics card, HDD, memory.....etc)
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited September 2008
    I have to agree with Marty. If it's not a timing issue, then it's a WYG issue as I use them all the time and never see this live.
  • meatpopsiclemeatpopsicle Registered User
    edited September 2008
    I'm running Wyg R21 cause that's all I can afford at the moment. I'd have to buy the next year's subscription to get r22...Some big job comes in I'll be getting it I assure you. But at least this gives Cast a chance to get the bugs out of 22.

    I'm running both on my dell precision m4300 workstation. Intel Core duo 2.66 gz, 4mb Ram (3.66 w/xp pro), Nvidea Quadro FX 360m (512mb).

    I think when I started the show on the hog that I picked the wrong library edition to pull units from. Which Fixture library do you all use? I noticed that there were a few. The fading of color before intensity sounds right. And when I've had the CKs on hogs before I never noticed this. Only had them on a II though never the III.
Sign In or Register to comment.