DL2 & CMA issue - can't upload custom content (server won't show DL2s)

haleyhaley Registered User
edited September 2008 in DL.3/DL.2
I'm helping a friend get ready for a tour he's lighting b/c they don't have internet at the house where the lights are set up, and he's having some issues. He's using Hog III and has two DL2s. The DL2s are 1.3.3. We've tried CMA in this version and the previous version on his Mac laptop, my PC laptop, and another Mac laptop. Trying to connect through the hub into the DL2s doesn't work at all (nothing shows up in Servers), but my PC laptop will show the DL2 if we run the ethernet straight from my laptop to the light, bypassing the hub. The problem is, even though it shows up, we can't add anything to the user content. Anything we try to click to open, even the stock folders, freezes in "running" mode on the laptop for a minute, then throws an error that it couldn't connect. We've tried multiple cables, hubs, and laptops at this point, and he's really getting frustrated. The lighting co has sent two guys out, and they couldn't figure it out, either. He's got most of his show designed, but we need to be able to upload one folder of custom photos. After four days of this, we're ready to give up. Does anyone have any idea what could be going on or what we could try?

FWIW, we connect to the hub before turning the DL2s on.

Comments

  • SBlairSBlair Registered User, HES Alumni
    edited September 2008
    Haley,

    First off, feel free to contact our Support group anytime at 800.890.8989.

    v1.3.3 is an ancient version at this point. There have been many major improvements and numerous bug fixes since that time. If you're starting a tour I would HEAVILY suggest upgrading the software in the units to v1.4.0.

    There were have been some major changes in the CMA communication since v1.3.3. If you are using v1.4.0 CMA with v1.3.3 fixtures that may be why you can't manage the content. Worst case you can download the v1.3.3 CMA for the PC to match. I would really suggest moving to v1.4 on the fixtures though.

    What version of the PC CMA are you using?

    What model switch are you using to connect the units?

    Do you have all the Firewalls disabled?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited September 2008
    In all honesty, like Scott mentioned, call Support asap.

    To me, on the outside, it sounds like IP conflicts.

    What IP addresses things set to?
    What is the Subnet?
    Do you have DHCP running on the DL2 network?
    Are you trying to run DL2's and Hog Network on the same system?

    Call support...they'll definitely help you out. They're a great bunch of guys.
Sign In or Register to comment.