Loopbackadaptor

just-lightsjust-lights Registered User
edited September 2008 in Wholehog 3 General Discussion
Hello,

when I install Hog3PC with the Loopbackadaptor, my internet connection does not work anymore.

Any thoughts?

Comments

  • ZematisZematis Registered User
    edited August 2008
    You can always enable / disable the loopback adapter in the network connections window (in the control panel), as you would any other connection.

    If your currently connected to a network, you shouldn't need the loopback adaptor enabled to function
  • spcentralspcentral Registered User, Hog Beta
    edited August 2008
    I have had the same problem. To remedy it you need to be sure that the Loopback adapter is disabled when you are going online, with either your wireless connection or wired connection. To change this, go to the control panel and Click on network connections. Once you are there you can right click the connections and DISABLE them.

    I also find its helpful to only have one network adapter active when I am running a show, usually the loopback adapter. I do this so there is no chance of being dropped from the wired or wireless network connection.

    If you need to go online while running the show, I would suggest not using the loopback adapter and disabling it and only using your wired or wireless internet connection for running the show. I have run many shows from both connection types, but I always find that the loopback adapter is the best option when running a show, because it is a stable 'connection'.
  • just-lightsjust-lights Registered User
    edited August 2008
    OK thank you all,

    so I always have to connect my Loopbackadaptor when I´m using Hog3PC and disconnect it when im ready using it.
    It`s a little bit impractical, :aargh4: but I use Hog3 PC just for pre-programming or trim some cues.
    No Shows on a PC with internet connection!!!!!!!!!!!!!!! :nono:

    Thanks again for your help.

    :hogsign:
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited August 2008
    No, you only have to use the loopback adaptor if you DON'T have a valid network device that is operational.

    As I always have my wi-fi or some type of network operational, I don't think I've EVER used the loopback adaptor.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited September 2008
    In the network connections window, just change the order in which the network services are accessed. Yours' probably has the loopback above your ethernet or wireless adapter, thus trying to use the loopback, before the other ones. If you just lower the priority, you can still get the loopback function in H3 when not connected to a network, without having to enable/disable it, and change the settings in the hog control panel.
  • just-lightsjust-lights Registered User
    edited September 2008
    Ok Boys now i`ve got it.
    I kicked the loopbackadaptor out of my pc and I always have networking connection to my router, and Hog 3 PC works properly.

    Thanks again!!
    :hogsign:
Sign In or Register to comment.