What? LED Intensity is gone!!

ed the beamboted the beambot Registered User
What's going on?? Am I in IDIOT mode or has intensity for RGB LED fixtures disappeared?

I have a V2.4 show that has generic RGB LED fixtures.
COLOR gives a wheel for either HS or CMY
INTENSITY wheels are INTENSITY IRED IGREEN IBLUE

Now I discover that V2.6 no longer has a wheel position for INTENSITY.

What's the deal?

Is there a work around?

I've been trying different things with the fixture builder, but can't come up with anything that works.

Also tried to grab the fixture from the old show but was unable to do so.

How can I use the color wheel and control intensity too?

I'm working on HogPC right now and will be using a FullBoar for the show.
Fixtures are Colorblasts.

Comments

  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited July 2008
    Very strange...I've got RGB LEDs running right now in v2.6 with no problems using INTENSITY + CMY

    The Intensity should be the first parameter on the Intensity wheelset for both HSI and CMY colour spaces.

    Have you changed any of your wheelsets or imported custom preferences?

    If you type @ 50% for example will the fixtures respond?
  • ed the beamboted the beambot Registered User
    edited July 2008
    Thanks Marty,
    Glad to hear that it works for you as it did in my previous show.
    Sounds like the problem is with my showfile.
    I'll look into it and let you know what I find.
    Ed
  • ed the beamboted the beambot Registered User
    edited July 2008
    I started up a new show and everything works fine.

    :dunno:

    I don't recall making any wheelset mods. Anyway, I'll be fine.

    Panic attack over.
  • ed the beamboted the beambot Registered User
    edited July 2008
    Problem is with fixture builder.
    I copied the RGB LED to a new fixture named Colorblast.
    The INTENSITY wheel vanished.

    Changed the type back to RGB LED and everything is fine.


    Maybe someday the fixture builder will be more functional.
    Guess that's why the warning comes up....;)

    And now back to the show...................
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited July 2008
    A-HA! Yes....this is a known issue....the Fixture Builder does not have the ability to create a profile like this with a "Virtual Master Intensity". Fixture Builder should only be used when a profile simply doesn't exist yet and you cannot get one quick enough for many reasons.

    Steve is very good at cranking out profiles for people.....just look at all the Library section of the forum!

    If you want to preserve your original file you can always Change Type from your custom built fixture to Generic-RGB LED and you will have full functionality again.

    Glad you figured it out!:)
Sign In or Register to comment.