Busking with IPCB Fader

ChrisTallChrisTall Registered User, DL Beta
Setup:
HOG3 console
Expansion Wing
Latest build (I believe, probably not relevant)

I am pre-programming a show for busking, and setting up some faders for parameters of MAC 700 Profiles.

Among the faders...
I want one of the faders to be GOBO1 Rotate.
And another fader to be Prism Rotate.

I did this by setting only that parameter in the programmer to its desired top level, like say 150 rpm.

I programmed this to a SCENE.

Then I moved that scene to a fader, and set the list options to IPCB Fader.


The Prism rotate works fine, but the GOBO1 rotate Releases if you go to the 100% and start backing down from that.

For the GOBO1 rotate...
I temporarily implemented the "old way" of doing this by having two cues (cue1 at 0 prm, and cue2 at 150 rpm) and setting the options to Manual crossfade.

Thoughts?

btw, this is only my second time setting up for busking, I've done lots of cue-to-cue shows on the hog.

Comments

  • ChrisTallChrisTall Registered User, DL Beta
    edited May 2008
    Oops, never mind.

    I had stored gobo1 rotate params in my cuelist of gobos.
    I did a REMOVE of that parameter on the cuelist and voila!

    I just love learning more about the HOG :love:

    Cat
  • bradpepebradpepe Registered User, HES Alumni
    edited May 2008
    Hey Cat...

    Glad to hear you figured it out!
Sign In or Register to comment.