please help

powerdroidpowerdroid Registered User
Hog III. submaster fader set to "manual crossfade". everytime i reach 100% it will go to the next cue and then when i bring the fader down to 0% it advances to the next cue again. why this happening. i just want to crossfade some strobing, gobo rotation etc.... simple things like that in which i have done hundreds of times. i have never seen this happen before. we are all stumped. any help would be greatly appreciated. thank you.

Comments

  • Marty PostmaMarty Postma Registered User
    edited April 2008
    Hi Steven,

    I think this is expected behavior for a "Manual" crossfade setting. Try using the IPCB crossfade option instead.

    Hope this helps:)
Sign In or Register to comment.