Hog3 Not Allowing Intensity FX on Catylst

jthatcherjthatcher Registered User, Hog Beta
So I am new to using Catalyst. Started my media server ride with the DL2. I am trying to apply intensity FX to Catalyst Layers, The hog will not apply them. I can turn intensity off and on and fade through the cuelist. I want to do an effect that can offset the intensity as it travels accross my pixel map.

Can I do this with this gear? I have done it with the DL2 with no problems. Is there possibly a problem with the library, or more likely the "Programmer?"

Any help would be great. The ability to not have to build a huge cuelist would be great.:1zhelp:

Comments

  • Marty PostmaMarty Postma Registered User
    edited March 2008
    When you say Intenisty FX do you mean applying an FX table to the Intensity parameter of a layer?

    This should work just fine.....I just did it on Friday in fact.

    What version Catalyst are you using? the current is 4.1 m165
  • jthatcherjthatcher Registered User, Hog Beta
    edited March 2008
    Strange. It is working as it should today. I was doing alot of patching work as well as programming yesterday. Wonder if a simple restart with the garbage collect sorted it out. Had another programmer looking over my shoulder saying that it should work and it was weird that it wasn't.

    Anyway. Thanks for the confirmation Marty.
  • Marty PostmaMarty Postma Registered User
    edited March 2008
    No worries.....glad it is working for you now:)
Sign In or Register to comment.