Output/Programmer "Compact" Latching

Diztortion SinfernoDiztortion Sinferno Registered User
iPC (b1932)

I noticed this weekend that the "Compact" option must be hit every time I was switching between output, playback and programmer views. Is it possible to have this option "latch"? I never noticed it being a problem before maybe because I only had a 15" external monitor and a TON of desk channels. Thanks! :notworthy:

*EDIT* I should add that I frequently use a "none" view to clear all windows and pallettes instead of just switching back and forth.

Comments

  • z6p6tist6z6p6tist6 Registered User
    edited February 2008
    The window options (such as 'Compact') are recorded as part of a view. So, if you like to have 'Compact' enabled most of the time, the easiest thing to do is record new views for these windows that have 'Compact' enabled.

    Regards,

    Phil
  • Diztortion SinfernoDiztortion Sinferno Registered User
    edited February 2008
    I am 99% sure I did record the views this way. Going to double check when the truck lands from the last show.
  • barnes2000barnes2000 Registered User, Hog Beta
    edited February 2008
    Were you using the default views or were they views you created? You can rerecord the default views to include the Compact button pressed.
  • Marty PostmaMarty Postma Registered User
    edited February 2008
    Yes, but just make sure you set "Additive" back to "Yes" after you re-record them
Sign In or Register to comment.