Technobeam Mirror issue

masradarmasradar Registered User
edited February 2008 in HES Automated Lighting
Just recently one of my technobeams started to have an issue with its tilt action. The pan works just fine but its tilt dosent lift the mirror up. Its like the motor isn't strong enough to rotate. I've replaced the motor chip and it solved it for a few hours than it started to do the same thing again. I replaced the motor and the same result. Is there something I'm missing or is it possable its a bad board. I checked the wires and they all look fine. The only thing I haven't checked yet is the output of the chip but I don't know what voltage i should be looking for and which pins to touch.:sad:

Comments

  • Marty PostmaMarty Postma Registered User
    edited February 2008
    Sounds like a bad motor brake PN:

    80430061 - Motor Brake Assy.

    ...or potentially a bad mirror head wiring harness extention PN:

    90409045 - Wire Harness Mirror Head Extension

    I would say it is more than likely the motor brake.

    Hope this helps:)
  • PuffyfishPuffyfish Registered User
    edited February 2008
    I see many head extensions go bad, happens all the time.
    Also dont force the mirror holder tight up to the brake.:nono:
  • Woodj32177Woodj32177 Registered User
    edited February 2008
    I am going to agree with puffy on this one, (Again)
    People don't pay attention when they slide the sled back in place, and end up pinching the extension wires.
    This sometimes causes a short, which can blow the driver chip.
    If it were an intermittent short, I could see replacing the driver chip fixing the problem for a bit, until it shorted again, thus blowing the chip.

    As for the motor brake, it sounds a bit unlikely to me, I have never seen a motor brake fail "stronger" than it usually is, usually they end up being weaker as they wear. If the pan or tilt was overshooting its positions, then I would lean torwards the brake.

    The only other thing I think it could be is a Logic card, pretty unlikely, but if you have tried the motor and driver chip, (You put in a 3773 right?)
    and the harness doesn't fix the problem, thats kinda all thats left...
    Try swapping the logic card with one from another fixture and see if that fixes the problem.

    Let us know if you have any other questions, or just to let us know how it all works out.
    Good Luck!
    Joshua Wood
  • PuffyfishPuffyfish Registered User
    edited February 2008
    Yup Josh is right. I go thru more extension cables than motors on some units.
    I finally found a fix. I just put the wires in a tube so I can keep them in place when I slide the bed to the wall. A pair of long hemostats helps also. *Tube must be in place to use stats or you will pinch the wires again and have to start all over.

    If you do short the wires the chip will blow again. A good flashlight on the problem will help guide it all together. It's dark in there!;)
Sign In or Register to comment.