Page activity issue

chrislighthallchrislighthall Registered User
Road Hog
v2.3.1

I had this issue with an earlier software version, but it seems to still be happening.

The console doesn't seem to properly load a pages activity. I can set the cuelists in the page the way I want, then select 'capture activity', run the show with no problems, but the next day the console will display that the cuelist is in the right state except that when I hit go for the first time it jumps to the beginning of the cuelist.

Another way of saying it.
-Cuelist 19 has 20 cues in it.
-I don't want to delete any cues, but I need it to be loaded into cue 5 when I select the page that it is attached to.
-I setup capture activity so the cuelist loads the cue I want when the page is selected.
-I run the show with no problems
-The next day I load that page during the show. The cuelist tool bar says that it is loaded in cue 5. There is a sign that it has not worked because it lists cue 5 as the current cue, but it doesn't look right.(honestly I would need to be in front of my desk to describe it correctly)
-I hit 'go' to execute what should be cue six. I have had the fader down because I am starting in the middle of the list.
-When I hit go the list jumps back to cue one even though the desk was telling me it was in cue 5.


Does that make sense

I should mention that the original software version when I programmed the show wash v2.2.1. Capture activity worked fine before upgrading to v2.2.2 and on.

Chris

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited February 2008
    Chris,

    Can you please send me your show file at http://upload.highend.com

    this way we can see exactly what you are seeing.

    thanks,
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited February 2008
    This sounds much like bug #11224 titled "RA Macro not being accounted in playback sequencing on page change". The behavior described for that bug is that if the user goes to a page with a Remember Activity activity macro and a wait time on the second cue, the first cue will properly play and the second cue will automatically play as expected, but the user pushes the go button for the cuelist the second cue will play again instead of advancing the list to the third cue.

    In any case this is most likely a problem with sequencing our playback of cue IDs and as we are changing pages that are set to RA we lose track of sequence numbers and fail to the execute the proper cue on the next manual go.

    Like Brad says, sending us your show file will help to verify the validity of my arguments here and give a lead on fixing the particular issue you are seeing.
  • chrislighthallchrislighthall Registered User
    edited February 2008
    That is exactly what happens. The issue only affects cuelists with follows attached to the remember activity.

    Chris
Sign In or Register to comment.