(1932)Bug Report: Masters switch to release

fade-to-grayfade-to-gray Registered User
Software Version and build number: iPC / Hog3 v2.3.0
with XPe Image (the one before) 8.1.0 from January 8, 2008
Number of displays: no externals
Connected USB Devices: 1x miniwing

Hey there

while being bored in the standby time i noticed something really strange.
all the cuelists on the main playbackbar programmed at this time suddenly began switching to off state and back to their normal state in a random pattern.
masters 2>6 were set to cue1 (all LTP at this time) - master1=GM - but they randomly began jumping between (...) and cue1. GM was not influenced. i didnt watched the cuelistview so i can´t tell if it happend there too.
The good thing was that it didn´t changed the output values. on stage everthing was ok. this happend a few times and i´m pretty shure that i didn´t touched the console in this moments. and i have no idea what could be the trigger.
during the following programming everything was fine and the problem dind´t show up till the end. it was not reproducable.

back home i also tried to reproduce it on my private pc with Hog 3PC
.. nothing


i read someting about HTP faders getting stucked in a thread. this also happend to me the next day.
i wanted to merge intensitys of generics to a cue but it didn´t work. pushing up the HTP fader the cue didn´t change. i trying to replace the cue also didn´t work. even when i deleted the cue out of the list it was the same result again. an error massage showed up: something like server busy.. first when i deleted the cuelist from the master and put the empty list back on i could record a cue in a normal way.

hope this helps to find the bug that really made me feel uncomfortable this evening

regards
thomas

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    Thomas,

    We have seen a problem as you report on the playback bar before. If it was happening only on the playback bar and not on stage, then it is probably just a feedback problem (the display is incorrect). Please send us your show file at http://upload.highend.com so we can try to diagnose if there is anything about your show that would lead to this.

    thanks,
  • fade-to-grayfade-to-gray Registered User
    edited January 2008
    i uploaded the showfile!

    i recognised a mistake in my post. the buildnumber was 1928 and not 1932 as described in the title.
    i forgot to mention that i restarted the desktop a few times without any result. also i didn´t shut down or reboot the console until the end of working. the next day everything exept of the HTP error worked fine.
    the showfile that i send you is the latest backup that i made. unfortunatly i didn´t made a backup when the error occured, cause i didn´t know that you may need it.
    the the masters 2>6 are now HTP masters.

    regards
    thomas
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    I have received the show file and we will try to replicate the problem.

    thanks,
    BRAD
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    Thomas,

    Our testing department has been unable to reproduce the problem you reported with your show file. Do you have any other information that might help us recreate the problem? Have you seen it again?

    thanks,
  • fade-to-grayfade-to-gray Registered User
    edited January 2008
    I was told that the console has to be one of the early versions. The number is 74CA1105010.
    We have had some problems with the frontpanel, that i cant remember right now. I guess it had someting to do with the usb connection (maybe a hint for the false feedback theory). But everything seemed to be in order over the last months.
    I always do a full install of a xpe image. 8.0.6 was the currently installed version.
    Unfortunately/ fortunately i´m in school this week and not working. So i had no chance to test the show on the desk or to run into the same problem again.
    But i´ll keep an eye on it, even the console goes out for rental.
    I dont have any idea what more i can tell you. This posts are all i can remember.
    Maybe you can tell me what you need to know and what i should pay attention if it happens again. So that i can provide you with special observations.

    regards
    thomas
Sign In or Register to comment.