Can I use 2 playback wings with Hog3PC?

DrEadDrEad Registered User
Hog3PC on dedicated system, Win XP Pro SP2
V2.3.1 b1932
1 x Programming Wing
1 x SuperWidget
2 x 17" ELO touchscreen
1 x 19" display
1 x playback wing working
1 x playback wing NOT working!

Hi,
I have just swapped Hog3PC for iPC control of a club. I can't seem to get the 2nd playback wing working...
Is this correct, ie Hog3PC only supports 1 playback wing? or... a bug? or... possibly a system problem I haven't traced yet? (read: haven't looked for!!)
It will try to install but fails every time...
The other wing will work on both USB cables...

Regards,
Craig

Comments

  • MarkScottMarkScott Registered User
    edited January 2008
    I ran into this problem once as well. In my case I was trying to run them both on usb power (no power adapters). The solution was to use a powered usb hub. I was using a Hog 3.

    Hope this helps.

    -Mark
  • Marty PostmaMarty Postma Registered User
    edited January 2008
    Try this...

    Are both wigs connected directly to the console, or are you passing through the first wings' USB port? Are both wings powered (If not powered the USB ports will not work and neither will desklamp)?

    Once you have launched your show on the iPC go to SETUP--CONTROL PANEL. Then select WINGS.

    First try hitting the light-bulb icons to "beacon" your wings..this will make all the Choose keys rapidly flash blue for a few seconds. By touching the icon next to the bulb you will toggle the cuelist/master ledger display on or off for that wing.

    Look at Playback Bars 1 + 2. You should see something like "Miniwing: ####" in the dropdown menu. The #### is the USB address of the wing.

    If there is no address here click/touch the dropdown arrow to assign or change the assignment of your wing. If there is only one #### to choose from then the console is not "seeing" the other wing and you may have a bad USB port or some other physical problem.

    Hope this helps:)
  • Marty PostmaMarty Postma Registered User
    edited January 2008
    DrEad said:
    Is this correct, ie Hog3PC only supports 1 playback wing?

    No, but if you launch into Hog2-PC you will only be able to use one additional wing.

    All Hog3 platforms support up to 8 additional wings (a full expansion wing counts as 4 mini-wings)
  • DrEadDrEad Registered User
    edited January 2008
    Marty Postma said:


    If there is no address here click/touch the dropdown arrow to assign or change the assignment of your wing. If there is only one #### to choose from then the console is not "seeing" the other wing and you may have a bad USB port or some other physical problem.
    Hi Marty,
    System is Hog3PC running on a dedicated PC.
    Using power supplies and separate USB ports for the wings. Both wings have been working just fine with our iPC.
    Now that I have changed to a PC I am only seeing one #### to choose from, but I can see the good wing on both USB cables, so I am guessing that I possibly have a bad wing.

    Ciao,
    Craig
  • Marty PostmaMarty Postma Registered User
    edited January 2008
    DrEad said:
    Now that I have changed to a PC I am only seeing one #### to choose from, but I can see the good wing on both USB cables, so I am guessing that I possibly have a bad wing.

    Possibly.

    Just to rule it out....have you tried multiple USB ports on your PC as well?

    One other thing to try is hooking up H3PC on another computer using only the wing in question.
  • cormacjackcormacjack Registered User, DL Beta
    edited January 2008
    Hi,
    you might try un-unstalling Hog III PC on the machine and re-installing to see if it makes any difference.

    C
  • DrEadDrEad Registered User
    edited January 2008
    Since changing to Hog PC system from iPC I have had to uninstall and reinstall Hog3PC (v2.3.1) then install widget and wings every day to get the system working. The wings will not install correctly and come up with windowsXP 'cannot install hardware... system cannot find the file specified' message each time.
    In Control panel, device manager, properties for the devices they all say "Driver not installed (code 28)"

    I then go into Windows Control Panel, device manager, hardware, wing properties, and tell it to 'use this device'. Then repeat for each wing.

    The first time I do it HogPC wont find the 2nd wing. The hardware works as per normal the 2nd time I install HogPC (but with it forced to use devices in hardware properties).

    I have tried using separate USB ports on PC, a powered Belkin USB Hub, using the wing 'hubs', all with same results. I have tried installing in different order...

    Today I spent a few hours trying to solve this...
    Uninstalled wings and widget
    Uninstalled Hog3PC (v2.3.1 b1932)
    Uninstalled all USB devices.
    Ran windows repair.
    Tried older versions of HogPC (v1.4.1 from CD, v 2.1.0, v 2.2.1)

    All to no avail... ie same end result!

    I am guessing this is a Windows problem, and most likely there is a microsoft tutorial or note about it somewhere... but... I don't have the time to look...
    Does anyone have a link to something which can help me solve this?

    Regards,
    Craig
  • Marty PostmaMarty Postma Registered User
    edited January 2008
    I have not run into this problem specifically, but I have run into a few machines that needed to be wiped and have Windows re-installed.

    I trust you have disabled all other unecessary programs and are not running anything like iTunes or AOL in the background (it probably is bad to even have these installed on the same machine that you intend to use for shows)....and no other devices are hooked up to your USB ports during startup....memory sticks, printers, cell phones, etc....
  • DrEadDrEad Registered User
    edited January 2008
    Hi...An update...
    The problem has been solved by formatting the HDD and reinstalling windows, 103 windows update, hog3pc etc etc etc... :)
    Windows repair didn't solve it.
    I went this route after I found I could easily setup the wings and everything else on another PC...

    Regards,
    Craig
    :hogsign:
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    Craig,

    I am glad to hear you have it working. Thanks for the update.
Sign In or Register to comment.