Broken Palettes

tedcooktedcook Registered User
Updated to v2.3.0 on iPC
Started new show, merged in everything from old show

Roughly half of my palletes storing DL.2 graphic looks are broken (stored in beam pallette with I.CB). They now claim to be pallettes with information for "All Power Spot 575". I do not have any power spots. I don't see any obvious pattern in the ones that broke versus the ones that didn't.

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    Ted,

    Can you please send your pre-merged show to us at http://upload.highend.com so that we can attempt the merge. Did you try only once and what version library is the original show from?

    thanks,
  • tedcooktedcook Registered User
    edited January 2008
    Yes, I only tried the merge once. All the pallettes are pointing to custom graphics files (if that matters at all). It says the library version is "v4.096 modified". I uploaded the file.

    Thanks.
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    Thanks Ted,

    I have received the file and we will look at it to determine what we find. In the mean time you might try merging again to see if the results are any better...
  • aphylotusaphylotus Registered User
    edited January 2008
    Hello Ted,

    I guess this seems then to be a more generic problem, I've seen reports on the 2.3.0 / iPC already here, and I've seen one for me too (Mac250 Entour)

    Seems to be a more general one, accross fixtures and fixture types.

    I'll get back my iPC this week, so I wil be able to make a copy of the show-file

    Tom
  • tedcooktedcook Registered User
    edited January 2008
    I tried it again and got similar results. This time it was with H3PC. Any luck hunting down the problem?
Sign In or Register to comment.