Highlight Not working

tedcooktedcook Registered User
upgraded to v2.3.0 on iPC
merged in older show

Highlight no longer works, pressing it does nothing. Is there some setting that I'm missing?

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited December 2007
    Ted,

    When merging shows the Highlight palette will often get turned off. I bet your previous show was using a highlight palette... you will need to right click on the palette and select it again as the highlight palette.
  • jpivetzjpivetz Registered User
    edited January 2008
    I also ran into that problem. I just upgraded to v2.3.1 and merged a show in. I did the right click to reselect the highlight palate but then the console crashed on me 4 times in a row when I went to use highlight to skip through an electric. Any ideas? We are running Hog 3pc with the latest software upgrade. Thanks.

    John
  • bradpepebradpepe Registered User, HES Alumni
    edited January 2008
    John,

    Please sed us your show file at http://upload.highend.com and also let us know which fixtures you have selected at the time of the crash. If you are on a Road Hog or Hog iPC, you can check in the logs folder for a .dmp file. You could send that to us as well to help us determine what is going on.

    thanks,
  • jpivetzjpivetz Registered User
    edited January 2008
    Brad,
    I am uploading a show file and the .dmp file to you. I was able to reproduce the error today and that is the error file I am sending you.

    Name: John Pivetz
    Date: 1/16/08
    Software Version: v2.3.1 (build 1932)
    Operating system: Microsoft XP professional ver. 2002 SP2
    Computer: Dell Optiplex GX745, Intel Core 2 CPU, 6400 @ 2.13 GHz, 1.0 GB ram
    Displays: four ELO Entuitive touchscreens
    USB devices: one playback wing and one programming wing
    Network devices: one DP2000
    No other running applications at the time

    The error is this,
    1(desk channel 1) enter
    highlight
    next or last to flash through the desk channels.
    It crashed after pushing the keys a variety of times but nothing consistent.

    Hope this helps. thanks.

    John
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited January 2008
    The crash seems to be unrelated to highlight and actually just related to nexting through a selection with the programmer window open on a dual core machine. It is also reproducable with a new show on a Road Hog Full Boar. We are investigating this right now have logged bug number #11386 for this issue.
Sign In or Register to comment.