Robe Color & Gobo slots wrong

DrEadDrEad Registered User
Hi,
The Robe Scan1200, ColorSpot 1200AT color and gobo slots are wrongly labelled, and very different from previous versions, which were right. I will go through the rest of our fixtures tomorrow and see what else is wrong.

iPC, Full 8.0.6 iso install, New Show, and merged old show in...

Regards,
Craig Burridge

A quick update/correction.
The ColorSpot 1200AT is correct for standard issue colors and gobos.
Robe Scan1200XT fixture is wrongly labelled color and gobo slots in the latest version, but was correct in previous versions.

Comments

  • SteveSteve Registered User, HES Staff
    edited December 2007
    Hi Craig,

    Seems strange as according to my files here the Scan library has not had any changes for quite some time. I don't suppose you can tell me what the labels are now vs what they were before?

    Currently the labels should be for colour 1....

    red
    green
    blue
    yellow
    magenta
    light blue
    cyan
    orange

    and for colour 2.....

    pink
    green
    blue
    yellow
    magenta
    ctb
    cto
    uv

    In that order, I'm wondering if it may be a result of the show merging?

    Thanks,

    Steve
  • DrEadDrEad Registered User
    edited December 2007
    Hi Steve,
    Will get back to you with the colors lists tomorrow, but they are very different from the lists you have here, which are correct!
    I'll try a new show with the scans to check if it's a merge fault.

    Ciao,
    Craig
  • aphylotusaphylotus Registered User
    edited December 2007
    Hi

    I did also a total reinstall on the iPC, and the slots for a Mac 250 Entour were also wrong, maybe something in common ?

    I will get my desk back in about a week, so I am able to check.

    But strange that it is the same as on the Mac, did not have the occasion to crosscheck with other fixtures.

    Tom
Sign In or Register to comment.