Power Up Issues

mjmaltbiemjmaltbie Registered User
Hey All

I have been having some random issues with our Hog III. The Hog will boot up normally but the 2 touch screens will not respond to touch, also the hard buttons around the screens (view, window options) do not work. I can use the trackball and everything works just fine. After a reboot the screens will normally work. Although the last time after the first reboot the USB ports did not power up. After another reboot everything was fine.

It doesn't happen every time I power up the console, it happens about once every 3 times. I don't think it is related but it started happening a couple weeks after I upgraded to v2.2.2.

Set Up:
Hog III running v 2.2.2
2 external displays
1 Playback Wing
External Mouse/Keyboard

Any thoughts?

Mychal John
:hogsign:

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited December 2007
    MJ,

    It sounds like one of the drivers isn't loading properly. You might try backing up your shows and doing a full ISO install of the latest software and it should help.

    Jon
  • mjmaltbiemjmaltbie Registered User
    edited December 2007
    Thanks Jon.

    I will give it a try.


    MJ
  • Marty PostmaMarty Postma Registered User, DL Beta, Hog Beta
    edited December 2007
    Hopefully the software install will solve your issues, but if it doesn't then I would try checking all the internal wiring harness connections to be sure that nothing is loose.
Sign In or Register to comment.