Intellabeam LCD Controller

dano nicholsondano nicholson Registered User
edited January 2008 in HES Automated Lighting
I have a wierd problem with my LCD Controller. When it is in address mode key pad numbers 1 and 2 do not see fixtures 1 and 2, but when switched to preset mode keys 1 and 2 work fine. Any suggestions?

Comments

  • Marty PostmaMarty Postma Registered User
    edited December 2007
    If you do not have any fixtures assigned as 1 or 2, then they will not show up as addressed. The fixture numbers are assigned via the address dipswitches on the back of your fixtures.

    Are you controlling Intellabeams or Trackspots or both?
  • dano nicholsondano nicholson Registered User
    edited December 2007
    I am using it with trackspots. When I address the Trackspots as 1 or 2 the controller does not see them. As soon as I switch the Trackspots to 3 and 4 they work fine.
  • Marty PostmaMarty Postma Registered User
    edited December 2007
    Interesting....what are your dipswitch settings for both personality and address?
  • Marty PostmaMarty Postma Registered User
    edited December 2007
    Also, if memory serves, then if you are on a page that has parameters recorded into it, it will show only the fixtures that are recorded into that page.

    So if there is nothing recorded into a given page for #1 & #2, then they will not be lit up when you switch over to address from preset when you are on that page.
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    edited January 2008
    Sounds to me like nothing is recorded on the page, or the POS dip switches aren't working ;-)
  • PuffyfishPuffyfish Registered User
    edited January 2008
    They have this 'new' thing called DMX. Try it, youll like it.;)
Sign In or Register to comment.