system time

MarcoMarco Registered User
hi,

after update on version 2.2.2, my systemtime is not more correct. every day is the hour incorrect. date and min is always correct.
i have change my systembatterie. the same problem i have on versions until 2.2.1. in the version 2.2.1 everything with the time was ok.

regards marco

Comments

  • Marty PostmaMarty Postma Registered User
    edited November 2007
    Hey Marco,

    What system/console are you running. Please post your specs so we can better help you.:hogsign:
  • Rob ManderRob Mander Registered User
    edited November 2007
    I too have the same problem. I am running V2.2.2 on a Roadhog. When I set the correct time it stays only until I turn the desk off. When I reboot it is always wrong.
  • MarcoMarco Registered User
    edited November 2007
    oh...sorry,
    I work on an iPC H3
  • Mika_AusMika_Aus Registered User
    edited November 2007
    I have had the same issues with the roadhog. I have updated the software to the current version and I haven't had and time to check it. It is back in the factory tommra so I will check it then.
  • Marty PostmaMarty Postma Registered User
    edited November 2007
    It might be worth a FULL RESTORE of your software on the desk, but it is also more than likely your BIOS battery if an iPC.

    http://www.flyingpig.com/support/BIOSBatteryReplace.pdf

    Hope this helps:)
  • MarcoMarco Registered User
    edited November 2007
    No....
    the battery is changed.
    the problem exist after the point of full restore the iPC.

    marco
  • PimmerPacKPimmerPacK Registered User
    edited November 2007
    Well, I did notice on an iPC yesterday that the time-settings changed from 24H to 12H. It did give the correct time tough...
  • Marty PostmaMarty Postma Registered User
    edited November 2007
    PimmerPacK wrote:
    Well, I did notice on an iPC yesterday that the time-settings changed from 24H to 12H. It did give the correct time tough...

    12/24 hour time is a user preference that gets stored with your show and possibly changed when Importing preferences or changing shows.

    Was it the same show you noticed this on?
  • Marty PostmaMarty Postma Registered User
    edited November 2007
    Marco wrote:
    No....
    the battery is changed.
    the problem exist after the point of full restore the iPC.

    :33: that seems odd indeed.

    How long ago did you change the battery?

    A long shot guess is that perhaps the "new" one isn't any good either. Any way to open it up and put a meter on the battery?
  • Rob ManderRob Mander Registered User
    edited November 2007
    Is this a softare or an operating system issue?
  • MarcoMarco Registered User
    edited November 2007
    Marty,

    I´ve changed the battery a half year ago. On this time was the currend version on desk 2.1.0. After changing, there was no results. The time was always wrong. Then I do a full restore with version 2.2.1. After that my time was always correct.Then I do a full restore with 2.2.2 and the time is wrong again.
    I think this has nothing to do with the battery.

    marco
  • Marty PostmaMarty Postma Registered User
    edited November 2007
    Definitely sounds like an XPe issue. From your description is appears something was fixed between v2.10 >>> v2.2.1 and broken again in v2.2.2.

    I have no iPC to test this on...any thoughts from the developers?
  • bradpepebradpepe Registered User, HES Alumni
    edited November 2007
    Macro,

    We will look furher into your reports and get back to you soon...

    thanks,
  • zigzagphzigzagph Registered User, HES Staff
    edited November 2007
    I have done some research and found out that this is an XPe bug. The problem that you guys are experiencing is due to EWF ( enhanced write filter ) and the Daylight Savings. There is a registry filter that needs to be in place in order for the time to persist correctly. I have opened a bug 11248 in order to resolve this issue.

    Work-around:
    There are a couple of work-arounds which will remedy this problem. 1st you can update the time on the console and perform a software update which in turn will persist the clock settings after reboot. Or a full imaging of the desk should resolve this issue granted the BIOS clock is correct.

    Let me know if this helps!
  • PimmerPacKPimmerPacK Registered User
    edited November 2007
    I'll give it a try.

    @ Marty: It was the same show wich changed from 12H to 24H setting in the user preference.

    Gr.
    Pim
  • Rob ManderRob Mander Registered User
    edited November 2007
    Just so I know, where do you set the BIOS Time? I need to resolve this ASAP as all Auto-Backups have the incorrect time and date. This can make it very difficult to decipher which one to use.

    Rob
  • bradpepebradpepe Registered User, HES Alumni
    edited November 2007
    Rob,

    You can enter the BIOS as the console boots then change the time, alternately you can change the time in the control panel of the Wholehog software.
Sign In or Register to comment.