Urgent help!

AndreasAndreas Registered User
Having a very urgent problem here,

Today when I tried to launch hog3pc v. 2.2.2, I first get the message: class fps:: runtime.

Then I get this message: The show server not responding would you like to wait?

I've read about this problem earlier on the forum and a co-worker of mine had this problem when he tried to install hog3pc on his pc. But if i'm not misstaking this problem only occured after installing the hog3pc. The only workaround is to re-install windows. Hopefully I'm wrong.

Although in my case, I've run v. 2.2.2 on this computer for a while with no problems (except for 2 crashes during programming). There's been no changes in my firewalls settings nor in my virusprotection. Yesterday it worked fine, with no indications of what so ever. But today when I launched the hog the pig was very harsh...

I don't have the time nor the possibility to reinstall windows. Mostly because I'm 300km away from my boot cd's (My bad...)

I'm supposed to do a show in less then 10 hours so any kind of help would be appreciated.

I'm currently downloading previous versions to try to re-install them and hope for better luck.

Thanks

/Andreas

Comments

  • dkayserdkayser Registered User, HES Staff
    edited November 2007
    First, I would not downgrade software. 2. Goto the network panel on your pc and see what network adapters are availble, if you have a local loopback adapter or a network adapter that is connected to a network you should be ok on that side, 3. before launching your show confirm in control panel of the launcher that your chosen network adapter is either the local loopback or a connected network adapter.

    Hope this helps start you on the road to recovery.

    donald
  • AndreasAndreas Registered User
    edited November 2007
    Thanks for the very quick answer, but unfortunetly I've been there, done that...

    I've tried with three different network adapters, (wan, wlan and loopback) all with the same negative result.

    And I've also tried with v. 2.2.1 with no luck. But I w'ont put any more effort in re-installing elderly versions;)

    I'll post if I gain any progress in this case
  • AndreasAndreas Registered User
    edited November 2007
    Updates:

    I wasn't able to get the hog running without re-installing windows. After that it worked fine, for a day...

    After running hog a couple of times the error occured once again. Trying to re-installing v.2.2.2 with no luck. But when I dove deeper in my pc setup I discovered that the problem was a conflict between hog3pc and my mobile broadband connection delivered by "Three" (www.three.com) in sweden. My usb modem's software was the evil thing in this mess. In some way my modem (Huawei E220) was disturbing the hogsoftware. After uninstalling the broadband the pig got happier:)

    So, is there anyting I can do about it or is the fact that I can't use my mobile broadband together with hog3pc?

    Hm... strange...

    Cheers
    /Andreas
  • BodhiBodhi Registered User
    edited November 2007
    Guess what, I've got me a HUAWEI too! A few weeks ago, when in desparate need for internet, I borrowed someone's card (Telfort), which installed the stuff on my computer. I totally forgot about it. Removing it solved my problem of the server not starting. (see the other thread) It is strange though. Glad I did not have to reinstall windows.

    Regards,

    Bhagat
Sign In or Register to comment.