Bug Report?!

DrEadDrEad Registered User
iPC running H0g3 V2,2,2 b 1890
Hi,
We have just found something which may or may not be a bug... :06:
The only way to open the page directory window is to 'Page' 'Open', ie double click 'Page' or 'Open' 'Page' do not work anymore...

Regards,
Craig

Comments

  • bellonsbellons Registered User, Hog Beta
    edited October 2007
    Hi Craig
    I tried [Page][Page], [Open][Page], [Page][Open] and it worked as smooth as it always did. Tested on Ipc as well running 1809.
    It might be just an issue with your page button so far!
    you may open the event monitor and double check if every press is logged!

    Marco:hogsign:
  • bradpepebradpepe Registered User, HES Alumni
    edited October 2007
    Craig,

    Please let us know if this problem still occurs.. you can also check this in the event monitor as Marco suggests. You might also check your preference for double pressing keys in the preferences window.
  • DrEadDrEad Registered User
    edited October 2007
    Hi Brad,
    We aren't having this problem with our other iPC. The event monitor doesn't show this up as 'missing' button pushed. The other directories all open as per usual with either open or double press.
    I wil investigate this a little more next week.

    Regards,
    Craig
  • bradpepebradpepe Registered User, HES Alumni
    edited October 2007
    Thanks Craig,

    Please try creating a new show and see if the problem follows. You could also try re-installing the software and see if the problem continues.

    thanks,
  • DrEadDrEad Registered User
    edited November 2007
    Hi Brad,
    Late reply, but problem disappeared after the console crashed 1 night a couple of weeks ago. When we rebooted it this problem had gone. Not easy to recreate!

    Ciao, Craig
Sign In or Register to comment.