rate wheel enable/dissable?

VeldaVelda Registered User
The rate wheel on the hog im using right now (Hog III v2.0) isnt working. Ive looked through the control and preference pannels as well as searched around the manual and i cant seem to find an option anywhere to enable or dissable it.

Am i missing this option or is my rate wheel toast?

Comments

  • Zach PeletzZach Peletz Registered User, HES Alumni
    edited May 2007
    You are correct in that there is not an option to enable/disable the rate wheel.

    If your rate wheel is not working (during a crossfade pull back or push forward on the rate wheel to manually override fade time), you could check its connection to the front panel PCB. If you remove the front panel you will see a white header on the under side of the PCB which goes from the rate wheel to the front panel itself.

    Hope this helps. Feel free to give us a call if you are still having issues.
  • leebotleebot Registered User
    edited May 2007
    Also the rate wheel does not change effect speeds. It only works on crossfades and chases. If you are wanting to change the speed of a chase there are 2 other options.
    1) press and hold the choose key for the master you want to change. Then tap the play button twice at the seed you want to change it to. This is very helpful when trying to match the speed of a song.
    2)Hold down the choose key and adjust the first encoder wheel. You will see the speed displayed in BPM.
  • VeldaVelda Registered User
    edited May 2007
    yeah, i know it does not change effect speed (tho i sure wish something did.)

    I guess il just hafta pop it open. It could use a good dusting too while im in there.

    thanks for the advice.
Sign In or Register to comment.