Problems with cues...maybe

jriedeseljriedesel Registered User
Hello,

I run most of my shows off of about five cuelists. Most with just movement and intensity so I can do everything else live. I like it this way and enjoy the control.

The problem I have been having is when I pull a fader down on a master and they back up the list to find my next scene that I want, the lights flash on for just a second. am I doing something wrong. Yes, sometimes another list will have the fixtures, but when I do this, in the other list, they are also at 0% intensity. Is there something I can do to fix this.

Thanks

Comments

  • teericksonteerickson Registered User, HES Alumni
    edited April 2007
    Jake,

    What console are you running on? Wholehog 2, Jands Hog 500/1000, or Hog 2PC?

    Could you send me your show file to take a look at and let me know how exactly I can reproduce the problem?

    You can send the file via email or using our file upload web page at http://upload.highend.com.

    Thanks.
  • justinpmajustinpma Registered User
    edited April 2007
    any possiblity that your using a fixture with dimmer and strobe in 1 channel?

    I remember old clay paky fixture have 50%intensity and 50% strobe in 1 channel.
  • jriedeseljriedesel Registered User
    edited April 2007
    I am using the WholeHog2 with no expansions. I'll have to look at the version I'm using, but I'm pretty sure it's up to date.

    I can't get it to do it all of the time, but it does happen occasionally. I'll send you the show file, but it is two disks that I'm trying to get back down to one. It's been a slow process. Is there a particular heading I should put on the file that I upload?

    Thank you
  • teericksonteerickson Registered User, HES Alumni
    edited April 2007
    Nope. You can email it to me directly with a note or use our upload page and I'll keep an eye out for something that shows up with your name.

    Thanks.
  • jriedeseljriedesel Registered User
    edited April 2007
    Alright, It's sent. I hope you can make it do what it does for me on occasion. I will usually have one fader for main looks on it and then the others I will be using for movement, looks...etc. I pull the fader down when I want them to blackout and then use the Play or Pause button to go forward or backward through the list accordingly. Sometimes, when doing this, the lights will flash on for just a second. It's just a flicker, but an annoying one when the only lights that may be on stage is the spot lights.

    Thank you very much for your time.

    Jake
Sign In or Register to comment.