Underscore key

jabadgerjabadger Registered User
edited March 2007 in Wholehog Lighting Control
Is the underscore key broken on external keyboards? I think I tried it with two different keyboards and when I held down shift and the dash/underscore key all I get is a dash, I can only do an underscore using the onscreen keyboard.

-j

Comments

  • teericksonteerickson Registered User, HES Alumni
    edited March 2007
    Jason,

    You are correct. In the current release, you cannot type an underscore with the external keyboard. I've opened bug #10535 for this problem, but it looks like it may already be taken care of in the software that we're testing internally. I would expect this to be fixed in an upcoming software release.

    Thanks.
  • jabadgerjabadger Registered User
    edited March 2007
    Danka_
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2007
    In a possibly related scenario, last night I realized I couldn't use the "." on the numeric keypad...it had to be the one next to the space bar (on external keyboard).
  • teericksonteerickson Registered User, HES Alumni
    edited March 2007
    Jon,

    You are correct.
    Interestingly enough, the numeric keypad period will work if Num Lock is turned off.
    It looks like this has already been fixed, but I've opened defect #10561 for this issue and I've added your comments to the bug.

    Thanks.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    edited March 2007
    Thanks Tom....
Sign In or Register to comment.