CMA Output Issues

tbslytertbslyter Registered User, Hog Beta
edited March 2007 in Axon

It seems that we have found a little glitch that can be very confusing. It appears that the Axon will not output the CMA to a local monitor unless there is a connection to the main output. Doesn't seem to matter if you use a VGA or BNC output, but you have to plug something into the output to get the CMA signal on the local monitor.

1. What is the auto-sensing process that determines this if you are using a BNC connection which does not have the bi-directional communications that a VGA cable has?

2. Is there anyway to disable this feature? It has caused a lot of user confusion and also is not very practical. If you are setting up the Axon FOH and wanting to load content before the stage fixtures are ready it's a problem and if you are using an AXON as a back-up or CMA only (which is becoming more prevelant) it's also a problem.

I don't remember seeing anything on this in the documentation. Thanks in advance for your assistance/insight.

Travis Slyter
Ruehling Associates, Inc.


  • schiefelsschiefels Registered User, HES Alumni
    edited March 2007

    You are correct that the Axon will never display the desktop and allow access to the CMA unless it has two display devices connected. This has been an issue from the release and something that is high on our priority list. It has also been the topic of at least one other discussion:

    As Scott states in the above thread, this is a function of the video card. As the computer is powered on, the video card senses how many outputs are connected. If only one display is connected, that display becomes the main output (which, in this case, is the graphics engine output). Connecting a second display won't do anything until the system is rebooted and the video card can go through its sensing process again.

    Our intention is to fix it so that both display ports on the video card are always enabled, allowing you to plug/unplug monitors at will and have access to either display. Bug #7820 is logged into our system for this issue.
  • cormacjackcormacjack Registered User, DL Beta
    edited March 2007
    One possible workaround for the moment may be to use a DVI input monitor at FOH until you are ready to connect your fixtures onstage....
    Sorry if this seem's very obvious but it's what i've been doing for the last while.
    Another possible way may be to use a DVI-I amp (splitter) which i'm hoping will also trick the axon into thinking that something is connected.
    Will tell you later this week when mine arrive's.

    Good luck
Sign In or Register to comment.