Motor calibration

SekiSeki Registered User
edited December 2006 in DL.1
I had a strange problem with my DL1 that the address always showed 536 every after the first plugged the unit. Since the unit was automatically set out of the correct address number, so I set the start channel manually (address #1 at this time) and it worked. Then once cycle the power, the start channel went back to 536 again.

It might be a CPU board issue so I replaced with a new CPU board with the version 1.5.5 originally installed. The address issue was solved using the new board but the unit requires motor calibration. I forgot the exact message but it was like "Warn: Motor is not aligned..." or something.
I tried motor calibration from the menu and waited for about 30 minutes as the display indicates. Pan started moving a little and wider again and again. When it moved wider, the pan motor mis-stepped. (By the way, the calibration is performed on the stable floor.) I left the unit for more than 30 minutes but the calibration was not finished.
I did not enough time I aborted the calibration and used the unit without calibration.
Can someone tell me the correct way to calibrate motors?


Seki

Comments

  • Marty PostmaMarty Postma Registered User
    edited December 2006
    Funky.....I didn't think addresses above 512 were possible with DMX....

    The correct way to align the motors is through the menu as you have done, and yes it should take about 30 min to calibrate.

    Have you checked to make sure that the "Factory Default" settings are "ON"?

    If the motor appears to have "mis-stepped", I would check to make sure proper tension is applied on the belts.

    Hope this helps:)
  • SBlairSBlair Registered User, HES Alumni
    edited December 2006
    Seki,

    If it is not retaining the DMX Start Channel then it sounds like there is a problem with EEPROM on that logic card.

    Align Pan Motors
    To realign the pan motors:

    1. Press the Menu button to unlock the menu system or to move back up the system to the top level menus.

    2. Using the left and right arrows on the Navigation button, scroll through the top level to SET PARAMETERS MENU and press the Enter button to select.

    3. Using the left and right arrows on the Navigation button, scroll to
    ALIGN PAN MOTORS.

    4. Use the up and down arrows on the Navigation button to scroll to
    YES and press the Enter button to select. The motor alignment sequence will begin.
    Note: This operation takes 30 minutes to complete. Selecting NO/ABORT aborts the sequence.

  • SekiSeki Registered User
    edited December 2006
    Scott, I exactly did the same process with my DL1 as you described. I waited for more than 30 minutes but the pan still kept calibrating mis-stepping the motor.
    Is this correct movement when calibrating? and do I have to wait for more minutes???
    In my previous experience of calibrating motor was simply completed without any issue but not on this time...


    By the way, when you align pan motor, do you send DMX data to the unit?
    If no DMX is sent to the unit and attempt calibration, the unit will shutdown according to the shutdown time.
  • SekiSeki Registered User
    edited December 2006
    Finally, the motor calibration was correctly completed.
    I had to wait more minutes, but it worked fine.

    Thanks for everyone!
    Seki
Sign In or Register to comment.