External keyboard Backspace is slow.

ahelgorahelgor Registered User
Maybe not a bug, but something that has annoyed me a long time. so i thought i should mention it, of cource it's not a big deal, but.

When typing with an external keyboard(onscreen is ok), the backspace is very slow compared to other keys.. It's like this on both console and H3pc(haven't tried on the Ipc)

Comments

  • teericksonteerickson Registered User, HES Alumni
    edited November 2006
    Anders,

    The backspace key is slower to respond than other keys because it is a key that can be double-tapped (to clear the command line). When you are repeatedly pressing the backspace key quickly, the console is checking the presses against the double-press timing preference and processing both the single and double presses.

    If you go to the Key Timings tab of the Preferences window and set the Key Double Press value to 0, you should see your backspace key perform just like all other keys.

    I hope this helps.
  • ahelgorahelgor Registered User
    edited November 2006
    mmm.. thnx, didn't know that..
  • jabadgerjabadger Registered User
    edited December 2006
    However when you do this you lose functionality of being able to double punch Choose or and Parameter Buttons to bring up their respective Directories/Cuelist.
  • bradpepebradpepe Registered User, HES Alumni
    edited December 2006
    Anders,

    We actually have a bug logged about this problem with the backspace key (#6836). I have added your comments to the bug.

    thanks,
  • ahelgorahelgor Registered User
    edited December 2006
    ok, thnx
Sign In or Register to comment.