Playback wing

BuckeytBuckeyt Registered User
I must be missing something so can someone point out the obvious for me?

I have a Hog 3 in a box. It is not a console just a single rack space controller running hog 3. I just updated it with v2.0.0. I have a programming wing and a playback wing connected. I can not get the playback wing to control the "console play back bar". I can create a new bar for it and it will control that just fine. In the control panel under wings the console slection is grayed out.

Any ideas as to how I get my wing to control faders 1 thru 10?

Doug

Comments

  • amir877amir877 Registered User, Hog Beta
    edited November 2006
    Maybe put the playback wing in a box to.........

    no no seriously, did its start only on this version 2.0 or its happened before?

    I don't remember if the 10 fader wing have an Enable button but if do's, maybe chack it.



    Amir
    Danix.co.il
    Israel
  • teericksonteerickson Registered User, HES Alumni
    edited November 2006
    Doug,

    With the changes to the Wings control panel, it looks like there currently isn't a way to use a playback wing for faders 1-10 on a RCU. This issue is logged as bug #10182. Jason is looking into the problem and we hope to have a fix for this in our next patch.

    Thanks for the good report.
Sign In or Register to comment.