HELP! Windows XP and Programming Wing Drivers

standbycue100standbycue100 Registered User
I just got a programming wing for my Hog PC but my stupid XP will not load the correct drivers, it only recognizes my wing as a USB hub any suggestions on how to get the correct drivers so I can use this wing? I have already done a Windows drivers update and downloaded everything I can from HES. But I am stumped and getting really frustrated! Any help would be most welcome!

:1zhelp:

Comments

  • bradpepebradpepe Registered User, HES Alumni
    edited July 2006
    Scott,

    Generally with the wings, windows will install two drivers.. the hub and the wing. Are you completing the hub driver configuration and then not seeing the wing driver configuration?

    Please feel free to contact our support department directly at 800-890-8989 for the quickest support.

    thanks,
  • standbycue100standbycue100 Registered User
    edited July 2006
    I have been in touch with Mitch P. who has been great helping me trouble shoot this problem, it is so weird it each time I plug in the Programming wing it only recognizes it as a USB hub (even if the AC adaptor is not plugged in). If and when I do plug it in and then attach my DMX widget thru the Wing wit will not recognize that it is there. I am going to try it on a nother PC tonight and see what happens. Thanks for the advice though.
  • teericksonteerickson Registered User, HES Alumni
    edited July 2006
    Scott,

    Is this a new wing? Can you try it on a different computer? It's certainly possible that there is a problem with the wing that is causing it to not be recognized correctly.

    I would also suggest reinstalling Hog PC when logged on as an administrator and then rebooting your computer just to make sure that the proper drivers are available on your PC.
  • standbycue100standbycue100 Registered User
    edited July 2006
    This past weekend I tried it on two different computers and had the same deal. There was a brief 12 hours that I did get it to work last week and even then the desk light would not work (yes I had the A/C adaptor plugged in, and tested the voltage output). I have uninstalled, and reinstalled in various orders the 3 different versions of Hog PC (Original, 2 and III) and I get nuttin'. Mitch P. seems to think that perhaps, "the problem is on the processor pcb which senses if the unit is receiving power" so I will send it in to HES and let the professionals trouble shoot it. Thaks for the help!
  • teericksonteerickson Registered User, HES Alumni
    edited July 2006
    Thanks for the update. It does sound to me like you may have a hardware problem with the wing. I'm sure Mitch will be able to get you taken care of. Please let us know if you have any other problems.

    Thanks.
  • standbycue100standbycue100 Registered User
    edited August 2006
    Okay so ya'll sent me a new wing yet I am having the same issues.

    I have tried everything imagined and as suggested.
    • Restarted my computer(s) Installed one version of Hog PC starting with V3.3 Started the program plugged in the Programming Wing got the message unknown USB device and it never loaded the Wing Driver.
    • Plugged in the DMX Widget and it loaded it first try no problem.
    • Clicked on Config Saw the Widget but Wing: None
    • I tried it with the AC Adaptor plugged in, I tried it with it unplugged, I tried it connecting the USB cable first then plugging in the AC, I tried leaving it plugged in to the AC and USB and shutting down the computer and restarting Windows, I have done every logical thing I can think of!
    • I then uninstalled Hog PC V 3.3 and installed Hog 2PC V 3.4.3.89 EXACT same deal. Found the Widget not the Wing.
    • Unstalled Hog 2PC V 3.4.3.89 and installed Hog 3PC V1.4.1 same deal. Finds the Widget not the wing.
    • I have tried this on Windows 98, Windows 2000, and Windows XP (Obviously Hog 3PC did not even load on anything other than XP) I have tried it on Laptops and desktop computers, it is bizarre and I am stumped!
    • But each time the same results?!?!
    • I even tried to go into My device manager, I clicked on “Unknown USB Device” and tried to updated driver. I told the computer the specific driver I wanted to use (I think it was fps_mwng.inf) and I get told Windows has found a better driver than the one I had selected and no changes would be made!
    So the 1st wing was shipped back to HES Mitch was going to take a look at it, I doubt now that it is the wing but rather some funky driver issues?!?! Could it be that it is "Not Digitally Signed"?!?! Anyone got any suggestions? I find it difficult to beleive that I am the only one with issues this extreme.
    Anyone... ?????
  • Marty PostmaMarty Postma Registered User
    edited August 2006
    Have you tired plugging in the USB cable to the wing before launching Hog-PC?

    My experience with the USB wings is that it has to load device drivers twice before it recognizes the wing for the very first time.

    Launch the Hog-PC app. only after all the device recognition has taken place.

    Hope this helps.:)
  • standbycue100standbycue100 Registered User
    edited August 2006
    Thanks Marty but... yup tried it. Even went out bought a brand new computer (last night) with XP on it plugged in the Wing and got: "!USB Device Not Recognized, one of the USB Devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message." When I click the message and follow the "Diagnostics" I get told the same message I get a pop up that shows me the location of the device with the reccommended advice to, "Try reconnecting the device. If Windows still does not recognize it, replace the device." (Duh thank you Mr. Gates!) and when I do as instructed still she no go! 5 (FIVE) computers 2 (TWO) different wings same stickin' problem! But on the upswing I got one kickass paper weight with fun knobs that spin around and around and it's BLUE! (All I can do is laugh at this point) Dear Saint Piggy Please help me! LOL!!!!
  • erockerock Registered User
    edited August 2006
    Just out of curiosity, would it be possible for you to reformat the hard drive of one of your computers, do a clean install of XP and then proceed to install hog pc and the wing. Reformatting and reinstalling the operating system can definitely solve a lot of problems and improve the performance of the computer, might be worth a try if its possible.
    Eric
  • cormacjackcormacjack Registered User, DL Beta, Hog Beta
    edited August 2006
    You can do a few other things if you have time,
    If you go to the config panel in Hog II PC and select rock wing instead of programinng wing and see if it recognises the programinng wing,
    As you mentioned yourself go to decive manager in xp,find the device ,uninstall any drivers and restart your machine with the programinng wing plugged in and see if xp re-finds it,as you seem to have done almost everything else it won't hurt now.

    C
  • standbycue100standbycue100 Registered User
    edited August 2006
    As I am sure ya'll can imagine I was starting to really feel stupid. So I took it to a "expert" console guy up at PRG in Orlando. He looked at it and pretty much did every thing I had tried. 2 1/2 hours later he too threw in the towel. Unfortunatly PRG did not have any programming wings in to see if it is was my computer(s) (it didn't work on any of their computers either) but we did try a playback wing and it loaded immediatly. Which leads me back to beleive it is an internal issue with the Programming Wing. Stay tuned for the rest of the saga.
  • tuckerd.tdtuckerd.td Registered User
    edited July 2012
    I am running a Hog 3 Programming Wing on Hog 3 PC. The drivers are properly installed on a Windows 7 operating system. The strange thing is my light won't work anymore. If I unplug it and plug it into my playback wing it works fine. This leads me to believe its some sort of preference thing I am not aware of. Any ideas?
  • edited July 2012
    tuckerd.td wrote: »
    The strange thing is my light won't work anymore. If I unplug it and plug it into my playback wing it works fine.

    Can you please be more detailed about what is and isn't working? "my light won't work anymore" is very unclear and could mean many different things.

    Are you referring to the gooseneck desklight? The LED indicator lights in the buttons? The blue marker lights on the RH Wings? The lights connected to your DMX widget?
  • xp677xp677 Registered User
    edited August 2012
    Scott has really kept us waiting - for almost 6 years! I really want to know what happens with the rest of his wing story :(
  • DsaveskiDsaveski Registered User, Hog Beta
    Hi mate,
    I’m having the same issue with my mini wing 4 any leads on how to fix?
Sign In or Register to comment.