Accuscans don't respond to faders

anubisjranubisjr Registered User
Hello all,

I patched some American DJ Accuscans into a Hog 1000 using the profile provided on this site. The problem is that they don't respond to faders or to blackout. They simply come on when the program is activated, regardless of the position of the master or channel faders.

I changed the 'highlight' paramater to 'highlight = 255', so that the highlight function now works properly. Changing 'paramater = strobe' to 'paramater = Intensity' did not correct the issue, and changing 'crossfade = 1' to 'crossfade = 0' had no effect on the fader issue. Adding 'range = 0, 255, %' caused the fixtures to be on even if a program was not active.

Below is the profile as I have it now.

The strobe and dimming for these fixtures is dmx channel 6, so how can I get them to dim when the master or channel fader is moved?

Thank you,
Ian Ford

fixture = AccuScan
manufacturer = 57
product = 14
name = Accu Scan

output = dmx

parameter = Pan
default = 128
highlight = 0
crossfade = 0
type = ltp8bit
range = 0, 255, %

parameter = Tilt
default = 128
highlight = 0
crossfade = 0
type = ltp8bit
range = 0, 255, %

parameter = Colour
default = 0
highlight = 0
crossfade = 1
type = ltp8bit
range = 200, 255, rainbow, noauto
range = 0, 19, white, centre
range = 20, 39, red, centre
range = 40, 59, blue, centre
range = 60, 79, green, centre
range = 80, 99, yellow, centre
range = 100, 119, magenta, centre
range = 120, 139, orange, centre
range = 140, 159, purple, centre
range = 160, 179, pink, centre
range = 180, 199, lt blue, centre

parameter = Gobo
default = 0
highlight = 0
crossfade = 1
type = ltp8bit
range = 0, 13, open, centre
range = 14, 27, gobo1, centre
range = 28, 41, gobo2, centre
range = 42, 55, gobo3, centre
range = 56, 69, gobo4, centre
range = 70, 83, gobo5, centre
range = 84, 97, gobo6, centre
range = 98, 115, gobo7, centre
range = 116, 135, gobo1+, centre
range = 136, 155, gobo2+, centre
range = 156, 175, gobo3+, centre
range = 176, 195, gobo4+, centre
range = 196, 215, gobo5+, centre
range = 216, 235, gobo6+, centre
range = 236, 255, gobo7+, centre

parameter = Gobo <>
default = 0
highlight = 0
crossfade = 1
type = ltp8bit
range = 136, 255, <<, noauto
range = 0, norotate, noauto
range = 8, 127, >>, noauto

parameter = Intensity
default = 0
highlight = 255
crossfade = 0
type = ltp8bit
range = 192, 223, random, noauto
range = 128, 159, pulse, noauto
range = 64, 95, strobe, noauto
range = 0, Closed, noauto
range = 32, 63, dimmer, noauto
range = 255, open, noauto

parameter = control
default = 0
highlight = 0
crossfade = 1
type = ltp8bit
range = 60, lamp off, noauto
range = 40, lampon, noauto
range = 80, allreset, noauto
range = 85, scan rst, noatuo
range = 88, col rst, noauto
range = 91, gobo rst, noauto
range = 0, normlCol, noauto
range = 20, colorPos, noauto
range = 40, norotate, noauto
range = 100, prog 1, noauto
range = 120, prog 2, noauto
range = 140, prog 3, noauto
range = 160, prog 4, noauto
range = 180, prog 5, noauto
range = 200, prog 6, noauto
range = 220, prog 7, noauto
range = 255, sound, noauto

parameter = Speed
default = 0
highlight = 0
type = htp8bit
range = 0, 225, speed, noauto
range = 226, blinkmov, noauto
range = 236, blinkwhl, noauto

Comments

  • Marty PostmaMarty Postma Registered User
    edited July 2006
    Hi Ian,

    I got your VM yesterday as well, did you get my reply?

    Are you putting strobe/intensity values into any of your programs? If so it may be stomping any info for intensity on a fader. Try removing any strobes from your programs to see if that fixes it.

    Looking @ the profile code I would suggest changing Intensity from LTP to HTP 8bit, and change "dimmer" to be "%".

    Record a fader that has dimmer @ 100% (DMX value 63) then set that cuelist to be IFCB and High Priority. See if that fixes anything for you.

    Keep in mind that as you pull the fader down you might pass through the strobe values, so the shutter will open and strobe.

    Watch the Output window to see what happens when you pull down the GM as well.

    I personally would change the Intensity portion of the profile to be this:

    parameter = Intensity
    default = 0
    highlight = 255
    crossfade = 0
    type = htp8bit
    range = 192, 223, random, noauto
    range = 128, 159, pulse, noauto
    range = 64, 95, strobe, noauto
    range = 0, Closed, noauto
    range = 32, 63, %, noauto
    range = 255, open, noauto

    There really is no good way to deal with these on a fader. This is why strobe should be one channel and intensity another.:friday:

    Call me if you need more help on this.:phone:
  • bradpepebradpepe Registered User, HES Alumni
    edited July 2006
    FYI... I have moved this thread to the Wholehog 2 OS discussion.
  • anubisjranubisjr Registered User
    edited July 2006
    Hi Marty,

    I'll try it! The problem I was having is that the intensity and strobes are all on one DMX channel, and since whole range is 0 to 255 obviously the paramaters cannot be split. Its a shutter-only fixture, no true dimming or iris.

    Thanks!

    Ian
  • anubisjranubisjr Registered User
    edited July 2006
    Hi Marty,

    worked like a charm, thanks! See ya soon I'm sure.
    :D -ian-:D
  • Marty PostmaMarty Postma Registered User
    edited July 2006
    Awesome! Glad it worked:)
Sign In or Register to comment.