VM Int

amir877amir877 Registered User
Hi guys,

I record a Virtual Master
First cue is all 2k's 0% INT and the second cue is all 2k's on INT Chaser EFX but the Intensity parameter is still on 0%

How can i make this VM playing back from the cuelist directory ??
i can see the second cue only if i move the cuelist to a fader.


Amir

Comments

  • teericksonteerickson Registered User, HES Alumni
    edited July 2006
    Amir,

    When Guard is turned off in the cuelist window, each time you tap or click a cuelist it should send a play message for that cuelist. You should be able to play through the list just by continuing to tap it.
  • amir877amir877 Registered User
    edited July 2006
    Ye, i know that Tom, but if the Int parameter is on 0% the Cue don't playing back. i mean the time i press on the VM the Pos parameter P/T is playing back on stage and other parameters to but no Int Efx becouse the Int parameter is 0% .

    So there is any way to playback this VM with this Efx ??
  • teericksonteerickson Registered User, HES Alumni
    edited July 2006
    Amir,

    Even with a base value of 0%, the effect on intensity should cause it to go above 0%.

    What may be happening is this:
    When you run a cuelist as a virtual master, it uses the "fader" level from the last time the list was attached to a physical master. If the fader was down when you last removed the list from a physical master it will remember this level and prevent the list from outputting intensity. Try attaching the list to a master, running the fader to full, and then detaching it and running it as a VM.
  • amir877amir877 Registered User
    edited July 2006
    O.k. thank you Tom, i will try this.


    Amir
Sign In or Register to comment.