Show server init failure.... Again!!!!

Hi 
I get this message only when I try to create new show. 
Show that I created yesterday, opens normally!!!

Any suggestions?

Comments

  • karatronkaratron Registered User
    So it just doesnt want to start a new show!!!! I uninstall and reinstall the software and still does the same. Opens older shows but cannot create new one!! Any help?
  • kylekurtichkylekurtich Registered User, HES Staff
    Hello. What console and version is this occurring on? And is this console on a network with other consoles or by itself? Thank you.
  • karatronkaratron Registered User
    it is just this HogPC. Nothing else in network! The latest version is installed, and it was the same version that previous shows were created
  • kylekurtichkylekurtich Registered User, HES Staff
    Ok, a few more questions. What version are you using? Do you have any wings (such as a Hoglet) attached to your PC? Have you verified your Firewall is turned off? Thank you.
  • karatronkaratron Registered User
    Yes there is an miniWing4 and a DMX widjet. Firewall is off and the version is 3.17.1 Thanks for your help anyway
  • karatronkaratron Registered User
    Ok... now, after a lot of tests.... At windows settings, network settings, there is this " network reset" When I press that, I can start a new show normally!! But this procedure requires to restart the PC. After the restart I cant start new show!!! But the show that was created between, network reset and restarting the PC, opens normally!!!!! Now what about that?
  • kylekurtichkylekurtich Registered User, HES Staff
    That sounds like you have something on your network preventing you from creating a new show file. Show creation pulls more resources than opening a show. If you only are using WiFi, try creating a show disconnected from WiFi; if connected to a network via Ethernet, disconnect the ethernet cable and try creating the show.
Sign In or Register to comment.