Complex (various segments) time only plette does not get stored in palette

Hi, 

I have a question/issue. I am trying to record a time only palette for delay which includes segments (segments of 5). I know segment information itself can´t get stored but the hard values in the programmer follow the fan created in segments (see attached pic 1). Then I stored these values masking time only. However, when I recall the palette, the programmer shows the delay at 0, no timing stored (see attached pic 2).

Also, if I try to enter exactly the same values manually (with no segments selected), I get same result in the palette. If I try with fade instead of delay I have same issue.

Why is it? What could I be doing wrong? 
Using v3.15.1 (b3142)

Thank you



Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited January 4
    Hello,

    What Directory are you recording your Time Values in? My guess is the Color Directory, the reason I am saying that is because all the delay values are 0. This means the palette was recorded as Global and the Color Directory defaults to Global if all the Values are the same. Since all the Values are the same, we are just taking the delay value of the first unit and in this case, the delay value is 0. Try recording the palette as Per Type or Per Fixture.

  • JuanpizgzJuanpizgz Registered User
    Hello, Thnak you for your reply, that was exactly it. However, it has to be Per Fixture (Per Type has the same behaviour as Global in this case). And yes, it was Colour directory. For some reason, I assumed that Time Only palettes were directory non-dependant but I see it is not the case, whatever record mode used it cannot be used in other directory, right? I guess it has to be a macro
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    You can record this into any directory just make sure to select the option of Per Fixture when recording.
  • JuanpizgzJuanpizgz Registered User
    Then I am missing something sorry... because that same time only palette (Recorded Per Fixture) recorded in colour directory does not apply to intensity or position on the same fixtures.
  • cormacjackcormacjack Registered User, DL Beta, Hog Beta
  • JuanpizgzJuanpizgz Registered User
    Not sure why is that video, I know the video but that does not solve my question sorry. In fact, in the video, time only palettes are created and applied on each directory for the parameters it was created. Also, when you record a time only palette you need to select a parameter first (which gets highlighted in the programmer) and, when masking time only, timing information is only saved for the corresponding parameter. But anyway, it was nice to investigate a bit and understand how it worked. It is easier to solve it with scenes or macros. And definitely solved my initial question. Thanks!
Sign In or Register to comment.