No More Nano panel?

tamTDtamTD Registered User
edited September 2021 in Hog 4 OS Software Discussion
Hi all,
In the past I've always used the "Nano" panel on HOG4PC because we have a Hedgehog 4x and that panel is the closest to the hedgehog hardware. However, today when I opened up Hog4PC (Version 3.11 b2117) and it opened with a full panel. When I right clicked to change the panel, the only options are "Full, Programmer, Playback, No Panel". I'm still fairly new to HOG4, so I'm guessing it has to be something I'm just missing or doing wrong. Can someone point me in the right direction on this?
Thanks!
-Mark

Comments

  • sinclairsinclair Registered User, Hog Beta
    Nano Mode is selectable in the Settings before you open a show.
  • tamTDtamTD Registered User
    Sorry, I forgot to thank you for the response. Sheesh... And I'vce looked right at that how many times? I think my C.R.S. is getting worse. Thanks again. :-)
Sign In or Register to comment.