Controller Midi korg

Hi ! 

I'm trying to assign faders and buttons on my midi controller, and I can't make it work. It's a NanoKontrol Studio by Korg. I have followed all the instructions in the owners manual for using Midi Notes. I have assigned the midi - usb device in the control panel input and output drop down menu. Hog 4pc sees it and it is selected. Then I go into network and click settings. Then I click Midi Notes. Check Enable Midi Notes In Midi Channel 1 and select Playback Bar #1.
On the Korg soft I assign the first fader to the Midi channel 1.

Anyone know what I am doing wrong here?

Thanks for your help !  <span>:smile:</span>
Tagged:

Comments

  • Gabbi_GriffithGabbi_Griffith Registered User, Super Moderator, HES Staff
    edited May 18
    Hello!

    What version are you running? In 3.15.0 we changed to a User Configurable MIDI Mapping

  • ClaireHER1ClaireHER1 Registered User
    Thanks for the video ! I am on PC, and i don't have the Midi / TC Widget. I thought I could do it because I have the Gadget II. Is there a solution with it ?
  • Gabbi_GriffithGabbi_Griffith Registered User, Super Moderator, HES Staff
    You should not need a MIDI/TC widget entity unless you want to run timecode into your Hog 4 PC and even then you don't need a widget you just need a program that will send time code and an internal MIDI port (I use Loop MIDI) and you don't even need a 2nd PC or time code sending device.

    Setting up MIDI Timecode is mentioned in further detail in this forum post:
    https://forums.highend.com/index.php?p=/discussion/20651/hog-4-pc-timecode#latest

    To just get control of your PC with your MIDI controller you need to create a MIDI map with entries(if you're on 3.15.0 and newer) and assign that map to your device, there's an assign to device button located in the bottom left and you just pick your device from it and you should be good to go.

    I am using Gadget 2 with ETCnomad key on PC

  • ClaireHER1ClaireHER1 Registered User
    Yeahhh i did it ! Thank you for your help :)
Sign In or Register to comment.