Dp8k update from Roadhog4; dmx outlets on Dp8k stop working

Good-evening:

Today I ran a setup with a Roadhog4 and a blue Dp8K in a session. The internal Dp8k of the Roadhog wasn't used and therefore switched off. Since the Dp8k wasn't used for a while it had software version 3.9.0 running (which worked perfectly the last time I used it). The Roadhog runs software 3.13.1 so I needed to update the Dp8k. I used the network update functionality which seemed to work perfectly however the dmx outlets on the Dp8k stopped working after the update, there was no way of getting DMX out of the ports. I got the rig working by attaching a artnet node to the Dp8k which saved me for the day.  Before rehearsals I called a few collegeas to check if they had this problem before and one of them suggested to update the Dp8k thru a usb stick. After rehearsals I tried using a usb stick to update the Dp8k which have solved the problem, the outputs are now working again. 

Is this a known bug?

Comments

Sign In or Register to comment.